PDA

View Full Version : Softsqueeze help



Michael Haan
2004-09-24, 16:43
Yeah, I did that too and then subsequently found a vpn client camped on port 9000.  I shut the client down and got everything to work but now my problem is this.  I've switch slimserver to run on 9100 to avoid the conflict with the vpn client, but I can't seem to get SS to use port 9100.  Thoughts anyone?








>From: "Roy M. Silvernail" <roy (AT) rant-central (DOT) com>



>Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>



>To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>



>Subject: [slim] Softsqueeze help



>Date: Fri, 24 Sep 2004 18:05:46 -0400



>



>On Fri, 2004-09-24 at 16:30, Michael Haan wrote:



> > My first issue was that PasswordAuthenticate was set to "no", which I



> > changed.  That fixed my first problem.  Now I'm getting:



> >



> > 0 [main] ERROR com.slim.softsqueeze.skin.SkinObject -



> > Exceptionjava.lang.Nul



> >



> > lPointerException



> >



> > 0 [main] ERROR com.slim.softsqueeze.skin.SkinObject -



> > Exceptionjava.lang.Nul



> >



> > lPointerException



> >



> > java.net.BindException: Address already in use: JVM_Bind



> >



> > 1092 [main] ERROR com.slim.softsqueeze.SSHTunnel - Cannot connect ssh



> > tunnel



> >



> > com.jcraft.jsch.JSchException: PortForwardingL: local port 9000 cannot



> > be bound.



>



>Looks like you need to set AllowTcpForwarding to 'yes'



>--



>Roy M. Silvernail is roy (AT) rant-central (DOT) com, and you're not



>"Progress, like reality, is not optional." - R. A. Hettinga



>SpamAssassin->procmail->/dev/null->bliss



>http://www.rant-central.com



>_______________________________________________



>Discuss mailing list



>Discuss (AT) lists (DOT) slimdevices.com



>http://lists.slimdevices.com/lists/listinfo/discuss






FREE pop-up blocking with the new MSN Toolbar get it now!

rtitmuss
2004-09-25, 02:44
Michael,

It turns out I had a typo in the code, so the slimserver http port
setting was not used. I have just uploaded Softsqueeze-1.6 to
Sourceforge, this should work better for you.

Regards,
Richard


Michael Haan wrote:

> Yeah, I did that too and then subsequently found a vpn client camped
> on port 9000. I shut the client down and got everything to work but
> now my problem is this. I've switch slimserver to run on 9100 to avoid
> the conflict with the vpn client, but I can't seem to get SS to use
> port 9100. Thoughts anyone?
>
> >From: "Roy M. Silvernail" <roy (AT) rant-central (DOT) com> >Reply-To: Slim
> Devices Discussion <discuss (AT) lists (DOT) slimdevices.com> >To: Slim Devices
> Discussion <discuss (AT) lists (DOT) slimdevices.com> >Subject: [slim]
> Softsqueeze help >Date: Fri, 24 Sep 2004 18:05:46 -0400 > >On Fri,
> 2004-09-24 at 16:30, Michael Haan wrote: > > My first issue was that
> PasswordAuthenticate was set to "no", which I > > changed. That fixed
> my first problem. Now I'm getting: > > > > 0 [main] ERROR
> com.slim.softsqueeze.skin.SkinObject - > > Exceptionjava.lang.Nul > >
> > > lPointerException > > > > 0 [main] ERROR
> com.slim.softsqueeze.skin.SkinObject - > > Exceptionjava.lang.Nul > >
> > > lPointerException > > > > java.net.BindException: Address already
> in use: JVM_Bind > > > > 1092 [main] ERROR
> com.slim.softsqueeze.SSHTunnel - Cannot connect ssh > > tunnel > > > >
> com.jcraft.jsch.JSchException: PortForwardingL: local port 9000 cannot
> > > be bound. > >Looks like you need to set AllowTcpForwarding to
> 'yes' >-- >Roy M. Silvernail is roy (AT) rant-central (DOT) com, and you're not
> >"Progress, like reality, is not optional." - R. A. Hettinga
> >SpamAssassin->procmail->/dev/null->bliss >http://www.rant-central.com
> >