PDA

View Full Version : SoftSq hiccup, latest nightly



Peter =?iso-8859-1?Q?N=F5u?=
2004-09-24, 05:28
hi,

I updated to the Sept 24 nightly, & upped firmware. SoftSqueeze restarts
each track about 20 secs into it, fairly consistently. This doesn't happen
on hardware players, nor while streaming to ie. winamp. Anyone else? What
commands to generate best bug tracking info? I am running W2k, plenty
memory, 600 MHz.

/peter

rtitmuss
2004-09-24, 12:40
Peter,

Works fine for me with the latest cvs. For debugging start Softsqueeze
on the command line, and add either a -Dlog=com.slim.softsqueeze.Player
(will show debug for streaming commands from the slimserver) or
-Dlog=com.slim.softsqueeze.player (will show verbose debug from the java
audio layer). Note the difference in capitalization, never realized that
it would be confusing till just now!

Regards,
Richard


Peter Nġu wrote:

> hi,
>
> I updated to the Sept 24 nightly, & upped firmware. SoftSqueeze
> restarts each track about 20 secs into it, fairly consistently. This
> doesn't happen on hardware players, nor while streaming to ie. winamp.
> Anyone else? What commands to generate best bug tracking info? I am
> running W2k, plenty memory, 600 MHz.
>
> /peter
>
>

John Moody
2004-09-28, 15:32
I experienced a similar thing, restarts, but not each song.
I get "Lost contact with slimserver".
W2k boxes, wired to router.

"Richard Titmuss" <richard_titmuss (AT) yahoo (DOT) co.uk>
wrote in message news:4154782E.40209 (AT) yahoo (DOT) co.uk...
Peter,

Works fine for me with the latest cvs. For debugging start Softsqueeze
on the command line, and add either a -Dlog=com.slim.softsqueeze.Player
(will show debug for streaming commands from the slimserver) or
-Dlog=com.slim.softsqueeze.player (will show verbose debug from the java
audio layer). Note the difference in capitalization, never realized that
it would be confusing till just now!

Regards,
Richard


Peter Nġu wrote:

> hi,
>
> I updated to the Sept 24 nightly, & upped firmware. SoftSqueeze
> restarts each track about 20 secs into it, fairly consistently. This
> doesn't happen on hardware players, nor while streaming to ie. winamp.
> Anyone else? What commands to generate best bug tracking info? I am
> running W2k, plenty memory, 600 MHz.
>
> /peter
>
>

Beesley, S
2004-09-29, 11:51
Ditto here
----- Original Message -----
From: "John Moody" <moodymz3 (AT) yahoo (DOT) com>
To: <discuss (AT) lists (DOT) slimdevices.com>
Sent: Tuesday, September 28, 2004 11:32 PM
Subject: [slim] SoftSq hiccup, latest nightly


>I experienced a similar thing, restarts, but not each song.
> I get "Lost contact with slimserver".
> W2k boxes, wired to router.
>
> "Richard Titmuss" <richard_titmuss (AT) yahoo (DOT) co.uk>
> wrote in message news:4154782E.40209 (AT) yahoo (DOT) co.uk...
> Peter,
>
> Works fine for me with the latest cvs. For debugging start Softsqueeze
> on the command line, and add either a -Dlog=com.slim.softsqueeze.Player
> (will show debug for streaming commands from the slimserver) or
> -Dlog=com.slim.softsqueeze.player (will show verbose debug from the java
> audio layer). Note the difference in capitalization, never realized that
> it would be confusing till just now!
>
> Regards,
> Richard
>
>
> Peter Nġu wrote:
>
>> hi,
>>
>> I updated to the Sept 24 nightly, & upped firmware. SoftSqueeze
>> restarts each track about 20 secs into it, fairly consistently. This
>> doesn't happen on hardware players, nor while streaming to ie. winamp.
>> Anyone else? What commands to generate best bug tracking info? I am
>> running W2k, plenty memory, 600 MHz.
>>
>> /peter
>>
>>

rtitmuss
2004-10-06, 12:20
Hi,

Sorry for the slow reply.

This problem sounds very similar to bug 573
(http://bugs.slimdevices.com/show_bug.cgi?id=573). For some reason
Softsqueeze is disconnecting from the slimserver, and once it
reconnects this is restarting the song. I do not see this problem
myself, and really need someone to append some debug from Softsqueeze to
the bug report before I can fix it.

Regards,
Richard


Beesley, S wrote:

> Ditto here
> ----- Original Message ----- From: "John Moody" <moodymz3 (AT) yahoo (DOT) com>
> To: <discuss (AT) lists (DOT) slimdevices.com>
> Sent: Tuesday, September 28, 2004 11:32 PM
> Subject: [slim] SoftSq hiccup, latest nightly
>
>
>> I experienced a similar thing, restarts, but not each song.
>> I get "Lost contact with slimserver".
>> W2k boxes, wired to router.
>>
>> "Richard Titmuss" <richard_titmuss (AT) yahoo (DOT) co.uk>
>> wrote in message news:4154782E.40209 (AT) yahoo (DOT) co.uk...
>> Peter,
>>
>> Works fine for me with the latest cvs. For debugging start Softsqueeze
>> on the command line, and add either a -Dlog=com.slim.softsqueeze.Player
>> (will show debug for streaming commands from the slimserver) or
>> -Dlog=com.slim.softsqueeze.player (will show verbose debug from the java
>> audio layer). Note the difference in capitalization, never realized that
>> it would be confusing till just now!
>>
>> Regards,
>> Richard
>>
>>
>> Peter Nġu wrote:
>>
>>> hi,
>>>
>>> I updated to the Sept 24 nightly, & upped firmware. SoftSqueeze
>>> restarts each track about 20 secs into it, fairly consistently. This
>>> doesn't happen on hardware players, nor while streaming to ie. winamp.
>>> Anyone else? What commands to generate best bug tracking info? I am
>>> running W2k, plenty memory, 600 MHz.
>>>
>>> /peter
>>>
>>>