PDA

View Full Version : some display corruption in sbg firmware v35



Neil Davidson
2004-09-23, 14:49
You might want to try the latest release of firmware (v38) and server
software (5.3.0) that was released the other day first. there has been many
updates to stability and graphics functions.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Russell
Mulcahy
Sent: 23 September 2004 22:37
To: 'Slim Devices Discussion'
Subject: [slim] some display corruption in sbg firmware v35



I seem to be getting exactly this problem on my new box (UK), except the
lines are vertical. Do I need to contact my supplier (or Slim devices) to
get a new cable?

Or might this be some other problem?


Russell.


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: 14 September 2004 18:42
To: Slim Devices Discussion
Subject: [slim] some display corruption in sbg firmware v35

I just checked and it sounds like a few players made it through
production and testing with the wrong length cable. This may explain
the issue you saw, but we still want to take a look at the display.

Thanks for the patience!
-dean

On Sep 12, 2004, at 4:48 PM, Pbox wrote:

> Hi Kevin,
>
> I have been using SBG with the new display (and shorter cable) for 3
> days now. It is completely without any symptom of display corruption.
> Thanks for the fast response. I will be mailing back the screen this
> week, I belive the screen might be without any hardware defect, but
> the cable is too long...
>
> Peter
>