PDA

View Full Version : Slimserver (5.3.0) running as XP service, internet radio andfrequent music stops.



JMK VTX
2004-09-22, 12:40
I've been running various versions of Slimserver (now 5.3.0) as a service
under Win XP SP2. Find that more frequently and especially with internet
radio (shoutcast as well as radioio) the player (SBG) will hang. If I'm
lucky, I'll be able to PAUSE and PLAY to get the stream going again; if I'm
not lucky I'll have to stop the service and restart, as the player will not
find the server on my wireless network.

I've noticed that I can listen to the same shoutcast channels directly on my
PC; so I get the impression that the problem is with the player/server and
not the WAN connection.

Anyone else have this happen to them? If so, any ideas as to how to fix?

Regards,

John Kennedy
Geneva, Switzerland

dean
2004-09-23, 16:24
Hi John,

Can you look at the process viewer when the breakups are happening and
see if your computer is low on memory or the CPU is loaded? That could
cause the issue you describe. Apart from that, congestion in the
network could be an issue.

-dean

On Sep 22, 2004, at 12:40 PM, JMK VTX wrote:

> I've been running various versions of Slimserver (now 5.3.0) as a
> service
> under Win XP SP2. Find that more frequently and especially with
> internet
> radio (shoutcast as well as radioio) the player (SBG) will hang. If I'm
> lucky, I'll be able to PAUSE and PLAY to get the stream going again;
> if I'm
> not lucky I'll have to stop the service and restart, as the player
> will not
> find the server on my wireless network.
>
> I've noticed that I can listen to the same shoutcast channels directly
> on my
> PC; so I get the impression that the problem is with the player/server
> and
> not the WAN connection.
>
> Anyone else have this happen to them? If so, any ideas as to how to
> fix?
>
> Regards,
>
> John Kennedy
> Geneva, Switzerland
>
>