PDA

View Full Version : SlimServer 5.3.0 has been released.



JOHN MOYLAN
2004-09-22, 08:39
I got the error below when I tried to install the latest rpm (I installed
5.3.0b1-1 to get my graphic squeeze to work)
I had to uninstall the previous rpm first to get it to work, just thought
you might want to know

-----------------------------------------------------------
[root@penguin root]# rpm -Uvh slimserver-5.3.0-1.noarch.rpm
Preparing... ###########################################
[100%]
package slimserver-5.3.0b1-1 (which is newer than
slimserver-5.3.0-1) is already installed

Jeff Shanholtz
2004-09-22, 12:03
On Wed, 22 Sep 2004 16:39:09 +0100, JOHN MOYLAN wrote:

> I got the error below when I tried to install the latest rpm (I installed
> 5.3.0b1-1 to get my graphic squeeze to work)
> I had to uninstall the previous rpm first to get it to work, just thought
> you might want to know

You can just use the --force parameter.