PDA

View Full Version : SqueezeSlave Setup



vamythguy
2011-04-08, 22:50
I've got a small HTPC running Ubuntu 10.10 that I'd like to get squeezeslave
running on it. I've installed it, and this is what I get:

haanmd@tibeaux:~$ /opt/local/bin/squeezeslave -L
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
Output devices:
0: (ALSA) HDA NVidia: ALC888 Analog (hw:0,0) (11/46)
1: (ALSA) HDA NVidia: ALC888 Digital (hw:0,1) (11/46)
2: (ALSA) front (11/46)
3: (ALSA) surround40 (11/46)
4: (ALSA) surround51 (11/46)
5: (ALSA) surround71 (11/46)
6: (ALSA) iec958 (11/46)
7: (ALSA) spdif (11/46)
8: (ALSA) pulse (11/46)
9: (ALSA) dmix (42/42)
*10: (ALSA) default (11/46)

Now, I don't know what those connect() failed messages mean, nor which
device I should select. But I do have boxes running and successfully
playing both over HDMI and via the line out.

But this is what I get:

haanmd@tibeaux:~$ /opt/local/bin/squeezeslave -o10 mysqueezebox.com
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
^C
haanmd@tibeaux:~$

Any suggestions?

epoch1970
2011-04-09, 02:26
https://bugs.launchpad.net/ubuntu/+source/espeak/+bug/379041/comments/8