PDA

View Full Version : Transponder quit working



golddustpeak
2011-04-04, 07:50
Today my Transporter would not play when I turned it on.
I have 3 other Logitech products that are working on my ShevaPlug or the network.

The Transporter will select a music source and shows it to buffer, then display the information about the source but it just never starts playing the stream....

I've checked synchronization and it's turned off when I attempt to syncro the Transporter the Transporter will display the source info but not start playing the stream.

I've done a hard reset (xilink) which did not help.

I've tried FW 83, 82, & 80 all of which exhibit the same problem.

Hardware trouble?


Any suggestions would be appreciated.

golddustpeak
2011-04-04, 08:02
ITs WORKING!

I went to the Logitech support web page and found another reset (return to factory defaults) which solved the problem.

Slap head!

gharris999
2011-04-04, 09:22
Occasionally (and especially after firmware up/down grades), my Transporter looks ok but plays no audio. This reset always fixes things:

http://wiki.slimdevices.com/index.php/Transporter_xilix_reset