PDA

View Full Version : Fast playback (Chipmunks style) from Squeezesoft but perfect in iTunes



Jon Danforth
2004-09-20, 06:11
I have a collection of MP3s of a radio show that I listen to a great
deal. I've yet to get my physical squeezebox but everything except the
MP3s in question plays back perfectly in Squeezesoft.

When I play the radio show MP3s through winamp, WMP, and iTunes, they
play back normally but Ira Glass sounds like a chipmunk when I play
these files through the squeezebox. Any ideas? Could they be in a
format that SB doesn't understand? I'm not sure but they may be VBR MP3
but I don't think that that matters.

Thanks,
Jon

--
Jonathan Danforth Photography
http://photographs.danforthsource.com

kdf
2004-09-20, 09:29
Quoting Jon Danforth <jdanforth (AT) sc (DOT) rr.com>:

> I have a collection of MP3s of a radio show that I listen to a great
> deal. I've yet to get my physical squeezebox but everything except the
> MP3s in question plays back perfectly in Squeezesoft.
>
> When I play the radio show MP3s through winamp, WMP, and iTunes, they
> play back normally but Ira Glass sounds like a chipmunk when I play
> these files through the squeezebox. Any ideas? Could they be in a
> format that SB doesn't understand? I'm not sure but they may be VBR MP3
> but I don't think that that matters.
>
its a known bug in softsqueeze that is fixed in the very soon to be released
5.3. The mp3 is likely comes from a source that is sampled at 22kHz instead of
44.1kHz. Note, this is only a bug with softsqueeze and the squeezebox already
plays back mp3's like this just fine.

-kdf

GreenMan
2008-02-18, 09:49
Quoting Jon Danforth <jdanforth (AT) sc (DOT) rr.com>:

> I have a collection of MP3s of a radio show that I listen to a great
> deal. I've yet to get my physical squeezebox but everything except the
> MP3s in question plays back perfectly in Squeezesoft.
>
> When I play the radio show MP3s through winamp, WMP, and iTunes, they
> play back normally but Ira Glass sounds like a chipmunk when I play
> these files through the squeezebox. Any ideas? Could they be in a
> format that SB doesn't understand? I'm not sure but they may be VBR MP3
> but I don't think that that matters.
>
its a known bug in softsqueeze that is fixed in the very soon to be released
5.3. The mp3 is likely comes from a source that is sampled at 22kHz instead of
44.1kHz. Note, this is only a bug with softsqueeze and the squeezebox already
plays back mp3's like this just fine.

-kdf

I have a squeezebox with up-to-date software, and I still get chipmonks when I play my itunes podcasts. For me, it is softsqueeze that works fine and the hardware that doesn't.

Is there anything I can do about this? An itunes setting that will pull at a compatible sampling rate? If there is no hardware fix, do I have to convert the files somehow? If so, how?