PDA

View Full Version : Problems with 2004-09-20 release



Ian Crockford
2004-09-20, 04:14
These problems might not be specific to the latest nightly load (with
firmware v38), but they exist none-the-less.

1. The elapsed time display once finished using F/Fwd and F/Rwd
functionality is not accurate. For example, whilst F/Fwd is active at 2x or
higher, the time display is shown fairly accurate. However, when you resume
to normal play the timer is often out, especially if near the end of a
track. The timer sits there for a while without being updated, and then is
often 30 seconds or so behind the actual time. F/Rwd is even more out of
sync.

2. If a track is playing and you get further information on the track by
pressing RIGHT, then scroll down to the Album field, it would be nice to
think that pressing Play or Add will play/add that album to the playlist -
but it doesn't. It purely adds the current track being played to the
playlist. Is this a bug or design-intention?

Otherwise, I'm really pleased with my new Squeezebox. Makes my original
SliMP3 look rather out of date! For me, v.38 firmware has stopped the
Squeezebox disconnection problem.

Running on:

Windows 2000 Server box with 2004-09-20 nightly load
Squeezebox with v.38 firmware
SliMP3

Cheers,

Ian

bing nguyen
2004-09-20, 20:15
I'd like to add to the list of problems on Firmware v-38. The progress
bar has now disappeared if the user selects to display progress
bar.
----- Original Message -----
From: Ian Crockford
To: 'Slim Devices Discussion'
Sent: Monday, September 20, 2004 4:14 AM
Subject: [slim] Problems with 2004-09-20 release


These problems might not be specific to the latest nightly load (with firmware v38), but they exist none-the-less.

1. The elapsed time display once finished using F/Fwd and F/Rwd functionality is not accurate. For example, whilst F/Fwd is active at 2x or higher, the time display is shown fairly accurate. However, when you resume to normal play the timer is often out, especially if near the end of a track. The timer sits there for a while without being updated, and then is often 30 seconds or so behind the actual time. F/Rwd is even more out of sync.

2. If a track is playing and you get further information on the track by pressing RIGHT, then scroll down to the Album field, it would be nice to think that pressing Play or Add will play/add that album to the playlist - but it doesn't. It purely adds the current track being played to the playlist. Is this a bug or design-intention?

Otherwise, I'm really pleased with my new Squeezebox. Makes my original SliMP3 look rather out of date! For me, v.38 firmware has stopped the Squeezebox disconnection problem.

Running on:

Windows 2000 Server box with 2004-09-20 nightly load
Squeezebox with v.38 firmware
SliMP3

Cheers,

Ian

kdf
2004-09-20, 20:28
odd. I'm seeing the progress bar just fine, but graphics and character
displays.
have you tried pressing the now playing button to toggle though the display
settings?

However, in the startup, the screen for displaying wireless signal strength is
still coming up blank, or with ? instead of %.

-kdf

Quoting bing nguyen <cooldude2002 (AT) earthlink (DOT) net>:

> I'd like to add to the list of problems on Firmware v-38. The progress
> bar has now disappeared if the user selects to display progress
> bar.
> ----- Original Message -----
> From: Ian Crockford
> To: 'Slim Devices Discussion'
> Sent: Monday, September 20, 2004 4:14 AM
> Subject: [slim] Problems with 2004-09-20 release
>
>
> These problems might not be specific to the latest nightly load (with
> firmware v38), but they exist none-the-less.
>
> 1. The elapsed time display once finished using F/Fwd and F/Rwd
> functionality is not accurate. For example, whilst F/Fwd is active at 2x or
> higher, the time display is shown fairly accurate. However, when you resume
> to normal play the timer is often out, especially if near the end of a track.
> The timer sits there for a while without being updated, and then is often 30
> seconds or so behind the actual time. F/Rwd is even more out of sync.
>
> 2. If a track is playing and you get further information on the track by
> pressing RIGHT, then scroll down to the Album field, it would be nice to
> think that pressing Play or Add will play/add that album to the playlist -
> but it doesn't. It purely adds the current track being played to the
> playlist. Is this a bug or design-intention?
>
> Otherwise, I'm really pleased with my new Squeezebox. Makes my original
> SliMP3 look rather out of date! For me, v.38 firmware has stopped the
> Squeezebox disconnection problem.
>
> Running on:
>
> Windows 2000 Server box with 2004-09-20 nightly load
> Squeezebox with v.38 firmware
> SliMP3
>
> Cheers,
>
> Ian

dean
2004-09-20, 22:26
Bing,

Can you describe the steps that you take that trigger the progress bar
to disappear?

-dean

On Sep 20, 2004, at 8:15 PM, bing nguyen wrote:

> I'd like to add to the list of problems on Firmware v-38. The progress
> bar has now disappeared if the user selects to display progress
> bar.
> ----- Original Message -----
> From: Ian Crockford
> To: 'Slim Devices Discussion'
> Sent: Monday, September 20, 2004 4:14 AM
> Subject: [slim] Problems with 2004-09-20 release
>
> These problems might not be specific to the latest nightly load (with
> firmware v38), but they exist none-the-less.
>
> 1. The elapsed time display once finished using F/Fwd and F/Rwd
> functionality is not accurate. For example, whilst F/Fwd is active at
> 2x or higher, the time display is shown fairly accurate. However,
> when you resume to normal play the timer is often out, especially if
> near the end of a track. The timer sits there for a while without
> being updated, and then is often 30 seconds or so behind the actual
> time. F/Rwd is even more out of sync.
>
> 2. If a track is playing and you get further information on the track
> by pressing RIGHT, then scroll down to the Album field, it would be
> nice to think that pressing Play or Add will play/add that album to
> the playlist - but it doesn't. It purely adds the current track being
> played to the playlist. Is this a bug or design-intention?
>
> Otherwise, I'm really pleased with my new Squeezebox. Makes my
> original SliMP3 look rather out of date! For me, v.38 firmware has
> stopped the Squeezebox disconnection problem.
>
> Running on:
>
> Windows 2000 Server box with 2004-09-20 nightly load
> Squeezebox with v.38 firmware
> SliMP3
>
> Cheers,
>
> Ian
>

bing nguyen
2004-09-21, 08:19
Dean,

This morning I woke up and continue with the testing of firmware_v38,
my favoroite progress bar came back. I don't know how it did this. Last
night after installing the new firmware (v38), I clicked on 'player setting'
and under its tab, there is an option for 'display information'. There I
chose 'Progress Bar and Remaining Time', and I immdiately noticed
that the progress bar is gone.

Like I said, today everything seems okay again. Weird.

bing


----- Original Message -----
From: "dean blackketter" <dean (AT) slimdevices (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Monday, September 20, 2004 10:26 PM
Subject: [slim] Problems with 2004-09-20 release


> Bing,
>
> Can you describe the steps that you take that trigger the progress bar
> to disappear?
>
> -dean
>
> On Sep 20, 2004, at 8:15 PM, bing nguyen wrote:
>
> > I'd like to add to the list of problems on Firmware v-38. The progress
> > bar has now disappeared if the user selects to display progress
> > bar.
> > ----- Original Message -----
> > From: Ian Crockford
> > To: 'Slim Devices Discussion'
> > Sent: Monday, September 20, 2004 4:14 AM
> > Subject: [slim] Problems with 2004-09-20 release
> >
> > These problems might not be specific to the latest nightly load (with
> > firmware v38), but they exist none-the-less.
> >
> > 1. The elapsed time display once finished using F/Fwd and F/Rwd
> > functionality is not accurate. For example, whilst F/Fwd is active at
> > 2x or higher, the time display is shown fairly accurate. However,
> > when you resume to normal play the timer is often out, especially if
> > near the end of a track. The timer sits there for a while without
> > being updated, and then is often 30 seconds or so behind the actual
> > time. F/Rwd is even more out of sync.
> >
> > 2. If a track is playing and you get further information on the track
> > by pressing RIGHT, then scroll down to the Album field, it would be
> > nice to think that pressing Play or Add will play/add that album to
> > the playlist - but it doesn't. It purely adds the current track being
> > played to the playlist. Is this a bug or design-intention?
> >
> > Otherwise, I'm really pleased with my new Squeezebox. Makes my
> > original SliMP3 look rather out of date! For me, v.38 firmware has
> > stopped the Squeezebox disconnection problem.
> >
> > Running on:
> >
> > Windows 2000 Server box with 2004-09-20 nightly load
> > Squeezebox with v.38 firmware
> > SliMP3
> >
> > Cheers,
> >
> > Ian
> >

dean
2004-09-21, 09:33
Hi Bing,

One thing you may not know is that you can rotate through the various
display settings by pressing the Now Playing button on the remote.

That may explain the behavior you are seeing.

-dean

On Sep 21, 2004, at 8:19 AM, bing nguyen wrote:

> Dean,
>
> This morning I woke up and continue with the testing of firmware_v38,
> my favoroite progress bar came back. I don't know how it did this.
> Last
> night after installing the new firmware (v38), I clicked on 'player
> setting'
> and under its tab, there is an option for 'display information'. There
> I
> chose 'Progress Bar and Remaining Time', and I immdiately noticed
> that the progress bar is gone.
>
> Like I said, today everything seems okay again. Weird.
>
> bing
>
>
> ----- Original Message -----
> From: "dean blackketter" <dean (AT) slimdevices (DOT) com>
> To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
> Sent: Monday, September 20, 2004 10:26 PM
> Subject: [slim] Problems with 2004-09-20 release
>
>
>> Bing,
>>
>> Can you describe the steps that you take that trigger the progress bar
>> to disappear?
>>
>> -dean
>>
>> On Sep 20, 2004, at 8:15 PM, bing nguyen wrote:
>>
>>> I'd like to add to the list of problems on Firmware v-38. The
>>> progress
>>> bar has now disappeared if the user selects to display progress
>>> bar.
>>> ----- Original Message -----
>>> From: Ian Crockford
>>> To: 'Slim Devices Discussion'
>>> Sent: Monday, September 20, 2004 4:14 AM
>>> Subject: [slim] Problems with 2004-09-20 release
>>>
>>> These problems might not be specific to the latest nightly load (with
>>> firmware v38), but they exist none-the-less.
>>>
>>> 1. The elapsed time display once finished using F/Fwd and F/Rwd
>>> functionality is not accurate. For example, whilst F/Fwd is active at
>>> 2x or higher, the time display is shown fairly accurate. However,
>>> when you resume to normal play the timer is often out, especially if
>>> near the end of a track. The timer sits there for a while without
>>> being updated, and then is often 30 seconds or so behind the actual
>>> time. F/Rwd is even more out of sync.
>>>
>>> 2. If a track is playing and you get further information on the track
>>> by pressing RIGHT, then scroll down to the Album field, it would be
>>> nice to think that pressing Play or Add will play/add that album to
>>> the playlist - but it doesn't. It purely adds the current track being
>>> played to the playlist. Is this a bug or design-intention?
>>>
>>> Otherwise, I'm really pleased with my new Squeezebox. Makes my
>>> original SliMP3 look rather out of date! For me, v.38 firmware has
>>> stopped the Squeezebox disconnection problem.
>>>
>>> Running on:
>>>
>>> Windows 2000 Server box with 2004-09-20 nightly load
>>> Squeezebox with v.38 firmware
>>> SliMP3
>>>
>>> Cheers,
>>>
>>> Ian
>>>