PDA

View Full Version : Squeezebox classic problem since latest upgrade



mattbrowne
2011-03-01, 14:38
Hi,

I recenetly upgraded the squeezebox server to the latest version which I think updated the firmware on my squeezebox classic which has made the text scrolling much smoother.

But I've come across a problem, I use a linux box to host the server which I send to sleep overnight using rtcwake and when the box wakes up the classic doesn't automatically connect back to the server, it has the screen which is looking for a server, pressing the power button instantlly shows the clock and all looks normal.

Is there anyway around this as it would be nice to have the old behaviour where when the server wakes back up the squeezebox connects as before.

I hope that makes sense!

Thanks!

mattbrowne
2011-04-14, 00:43
I have another theory on this - I was wondering if anyone who knows whats happened in the latest SB3 firmware version could check?

When my SB Server is switched off the old firmware (sorry can't remember exact version but probably only 6 months old) would flash up the message that it couldn't connect and then after a few seconds the screen would go blank - nice as it then effectivally turned the SB off overnight when the server was off.

Now the message about being unable to connect stays on the screen and even when the server starts back up it doesn't connect.

What I was wondering is if the old firmware would be auto trying in the background and would reconnect automatically, I now have to press the play button and it connects instantally.

Any thoughts anyone?