PDA

View Full Version : Remote Streaming Woes



Milan
2004-09-15, 09:17
For me, the problem is caused by streaming to a software player, namely
Winamp.

1. I connect to http://my_squeezebox_ip:9000/stream.mp3
2. I then log-on to SlimServer at http://my_squeezebox_ip:9000/
3. At the top-right of the screen, I select my remote IP number.
4. I create playlists etc., and successfully listen to them in Winamp.
5. After a while (usually about 30-60 mins), SlimServer stops responding,
and I have to restart it when I get home :(

As I mentiond, I'm using SlimServer 5.3.0b1..... I'm happy to move onto one
of the nightlies if that'll help?

mil.


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: 15 September 2004 16:53
To: Slim Devices Discussion
Subject: [slim] Remote Streaming Woes

I'm a little confused. Are you talking about streaming to a software
MP3 player or to a Squeezebox? (The firmware version is for the
hardware.)

I'd like to be able to reproduce this problem, so any details would be
welcome.


On Sep 15, 2004, at 8:41 AM, Michael Brouwer wrote:

> I'm getting this as well with firmware 37, going back to 35 fixed this
> for me. This may or may not be the same thing you are seeing. I've
> been streaming remotely for months now without problems, so my guess
> is something changed in the firmware that is causeing these issues.
>
> Michael
>
> On Sep 15, 2004, at 3:52 AM, Milan wrote:
>
>> Hi,
>>
>> I can't get remote streaming to work for any prolonged period. After
>> half an
>> hour or so of usage, SlimServer (5.3.0b1) stops responding - the only
>> way to
>> fix this is for me to go home and restart the service! Is there any
>> reason
>> why this might be happening?
>>
>> Cheers,
>>
>> Milan.
>>
>>