PDA

View Full Version : Playback problems



Rodrigo
2011-02-13, 09:55
I donīt know what would be the cause, but my receiver is stopping playing back (for like 10-20 secs) and then resuming playing aferwards (for 5 secs). After that it usually goes to the next song on an album.

This seems to be worse on Flac than MP3, like stopping much more and for much more time.

Any lights on this?

GeeJay
2011-02-13, 11:00
It might help to provide a few more details. What's your network setup? Is the Receiver hardwired or connected via wifi? Any other Squeezes, or just the one?

I've been having similar problems since upgrading to the latest official SBS release. It seems to be a wifi issue for me, as I've noticed a few of my Squeezes that are connected via wifi will see their signal strength suddenly drop below 80%, and since they are all synced when one stops so do the others. I've moved my Touch to a spot that gets a clear signal from my router, and the other one I unsynced. Seems to have cleared up the problem for now, and I'm unsure if the timing was coincidental or something new has entered my network environment that might be causing the problem.

Rodrigo
2011-02-13, 11:19
Thanks for the response!

I have only one squeeze and the problem happens wired or wireless, and it was happenning before latest release and with the current one.
My router is a TP-LINK TL-WR841ND.
I use IPENG.
As I said, it used to work correctly, with no problems.

-Windows 7 64 Bits.
-Mobo Intel DG31PR
-Core2Duo 6750
-TP-LINK TL-WR841ND
-4gb ram
-External HD 1 tb seagate

Itīs not the HD, it works ok with foobar on windows and I have tried squeezebox adding desktop as music folder.

Rodrigo
2011-02-15, 05:26
Has somebody had the same problem or could help me?

Soulkeeper
2011-02-15, 07:14
Does your router have QoS enabled? Have you checked that all the necessary ports in the Windows firewall are opened towards the SB?

Rodrigo
2011-02-15, 16:08
Does your router have QoS enabled? Have you checked that all the necessary ports in the Windows firewall are opened towards the SB?

Thanks for the help, Soulkeeper!
Sorry, but Iīm kind of dumb (a lot) in the matter. What is QoS?
Squeezebox server is allowed on firewall. Would it be all that have to be opened?

Still using foobar,
Rodrigo.

Rodrigo
2011-02-17, 20:28
Any helps?

Soulkeeper
2011-02-18, 02:56
QoS = Quality of Service (http://en.wikipedia.org/wiki/Quality_of_service).

These kinds of problems can be difficult to troubleshoot. Your hard drive is probably OK since Foobar works. I suspect it's got something to do with your network. So basically I fear that you need to check every link in your network: The server's network card, the cables, the routers/switches, etc.

I suspect the router is the most complex network component in your network, and the best place to start troubleshooting. I suppose you've tried power cycling the router? What happens if you wire the Squeezebox directly to your server, without the router in between? (You will probably have to set up the SB with a static IP when trying this.)