PDA

View Full Version : First experiences with SBG



Meshoulam, Arnon
2004-09-13, 13:02
Nic,

To answer the first question.
If you have the 5.2 server, your SB will behave like the old display. To
get the benefits of the new display you need either the 5.3b1 which is
downloadable from the download pages, or the nightly build which is
ironing out problems. Unless you are a developer/hacker type, stay with
the official one.
Once you have the new server, you sould have a display like the one on
slimdevices homepage, with a few size of fonts


Arnon
-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Nic Wardle
Sent: Monday, September 13, 2004 8:30 PM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] First experiences with SBG

Hi all,
I have posted a few times here, enjoying the threads, whilst waiting for
delivery of my new SBG in the UK.
Well, it finally arrived last saturday.
INstallation was a breeze on my wireless network (though i had to change
the authentication to Shared, as known, on my "open" network), and the
device happily got on with playing my music collection.
I have not yet installed the new server/firmware update as I am a little
conerned that I may run in to too many problems until a finalised
version is complied, so I know i am not yet enjoying the pleasures of
the new graphic display. BTW how can I tell i actually have the NEW
DISPLAY model???
I do have a question/problem though. I can play a radio station off
shoutcast (M1 live) no problem, but I have the same station URL in my
itunes library in a saved playlist that works fine if using itunes
itself, but trying to play the "song" (ie URL entry) from the playlist
on the squeezebox results in a "connecting to URL" screen and then
"playing" but no sound.... after a few seconds the squeezebox then
reverts back to the playlist listing...
Any ideas??

On a side note, I have had a few interesting moments with wireless
signal strength to the SB whilst using a 802.11g laptop. It caused the
signal strength to nose dive and the SB to lose connection or just
generate random freezes/reboots/lockouts.
I have another "g" device (an ethernet client ot my Xbox) that does not
cause this problem - interesting!!

So there, my first few days with Squeezebox... a joy to have speedy
access to my music collection with a few minor hiccups!!!

Just thought I'd share with you!

Nic


--

Whatever you Wanadoo:
http://www.wanadoo.co.uk/time/

This email has been checked for most known viruses - find out more at:
http://www.wanadoo.co.uk/help/id/7098.htm