PDA

View Full Version : printing my collection



Kevin Walsh
2004-09-08, 15:09
Healy [slim (AT) nwgeeks (DOT) com] wrote:
> See, that's the thing, I don't have a .slimserver.db file anyplace that I
> can find (Yes, I've configured it to cache). I've installed it from
> source, not rpm.
>
> The only thing I've got in /usr/local/slimserver/Cache/ is a subdirectory
> structure of usr/local/SlimServer_v5.2.1/HTML/Default/.
>
> [snip]
>
> I've done a find on the entire system for .slimserver.db & I can't find
> it anyplace:
>
> $> find / -name .slim* -print
> /etc/slim/.slimserver.pref
>
Check the contents of your preferences file to make sure that the
following are set:

usetagdatabase = 1
cachedir = /src/cvs/slim/server/Cache

Change "cachedir" to match your installation. I run from the CVS source
directory, without installing, as you probably guessed.

--
_/ _/ _/_/_/_/ _/ _/ _/_/_/ _/ _/
_/_/_/ _/_/ _/ _/ _/ _/_/ _/ K e v i n W a l s h
_/ _/ _/ _/ _/ _/ _/ _/_/ kevin (AT) cursor (DOT) biz
_/ _/ _/_/_/_/ _/ _/_/_/ _/ _/

Healy
2004-09-08, 17:10
On Sep 8, 2004, at 3:09 PM, Kevin Walsh wrote:

> Check the contents of your preferences file to make sure that the
> following are set:
>
> usetagdatabase = 1

This did not exist. I even wiped the pref file & had it rebuild it.
Once I
added it manually, the .db file showed up. Thanks.

> cachedir = /src/cvs/slim/server/Cache
>
> Change "cachedir" to match your installation. I run from the CVS
> source
> directory, without installing, as you probably guessed.