View Full Version : SB3 Wireless Connection Problems

2010-12-29, 03:20

I have had a SB3 setup on my WPA2 network for 2+ years working flawlessly..

Recently I setup a new slimserver on a NAS for a friend, and tried to connect to it with my SB3 to test.....

On connection, the SB3 downloaded new firmware, rebooted and went through setup again....

I STUPIDLY put an extra letter in the WPA2 password entry stage - ie I entered MYPAASSWORD instead of MYPASSWORD.

Not a problem I thought - i can delete a letter!!! But I cant! Does anyone know how to delete a letter? I tried setting the extra letters to spaces - but this obviously fails during WPA2 negotiation...

I have left the power out for 8 hours in the hope that it will forget the key - but whenever I try to connect again, it still has the key with the spaces entered!

Does anyone know how to delete? Or failing that - how do i do a factory reset??

Best regards


2010-12-29, 05:49
Play = Delete
Hover over the letter you wish to delete, then simply press the PLAY button on the SB3 remote.

2010-12-30, 03:38
That worked!! Thanks very much!!