PDA

View Full Version : Should versions match?



edmondwolfman
2010-12-28, 08:13
Do the updates for the Touch and the SB server correspond? I other words if my server is 7.52..... should the version on the touch be the same?

Phil Leigh
2010-12-28, 09:30
Do the updates for the Touch and the SB server correspond? I other words if my server is 7.52..... should the version on the touch be the same?

No - they don't match. The TinySBS on the Touch is completely different and is "firmware"...

You shouldn't have to worry about this. SBS will install the correct bersion of TinySBS onto your Touch for you.