PDA

View Full Version : Controller Issue



audio53
2010-12-04, 08:49
I have been having problems lately with my Controller freezing. The last time I did a factory reset I had a problem. After connecting to my wireless network, it tells me the Controller is registered to my account and I click Continue. So far, so good. It starts scanning for players and here is where the problem begins. I get the "Choose Player" screen. It tells me to "Set Up Receiver". I have a SB3 Classic, not a Receiver so of course no Receivers are shown on the screen to choose from. I click on "Skip this step", but nothing happens. It just hangs here. Can anybody get me out of this loop? Thanks very much for your help.

Millwood
2010-12-06, 11:22
I have been having problems lately with my Controller freezing. The last time I did a factory reset I had a problem. After connecting to my wireless network, it tells me the Controller is registered to my account and I click Continue. So far, so good. It starts scanning for players and here is where the problem begins. I get the "Choose Player" screen. It tells me to "Set Up Receiver". I have a SB3 Classic, not a Receiver so of course no Receivers are shown on the screen to choose from. I click on "Skip this step", but nothing happens. It just hangs here. Can anybody get me out of this loop? Thanks very much for your help.

I'm guessing. First, instead of skip, try the back button to get to the normal menus. Since you don't have a receiver, I assume you have a wireless network. You'll need to get the controller connected to your wireless, using the networking page under advanced settings. Then find the place where you connect to mysqueezebox, also I think under networking. You'll need an ID and password, I think. (I'm guessing the reset undid those settings, if not go to next). Now find the choose player screen and see if you see your SB3.