PDA

View Full Version : Duet controller "Please Wait..."



paulsbox2000@gmail.com
2010-12-01, 05:28
Hello,

I have a duet and the controller, after it has finished playing the songs says "Please Wait" with a spinning circle when I pick it up to play some more music on it. What's the best way of stopping this?

I already have the "Prevent System Stancby" plugin v 2.0 and "Prohibit Standby if Player is on" is ticked. and I have set the slider to 0 to completely prevent system standby.

Thanks

Paul

Soulkeeper
2010-12-01, 06:34
The "best" way is to place the cradle so that the Controller sits in it while you're playing music.

But there may be other solutions. Some related forum threads:
Duet controller screen won't stop sleeping (http://forums.slimdevices.com/showthread.php?t=83370)
Controller wake up issues (http://forums.slimdevices.com/showthread.php?t=81636)
How to keep controller from sleeping (http://forums.slimdevices.com/showthread.php?t=79620)
Controller display dims out after 60 seconds (http://forums.slimdevices.com/showthread.php?t=78803)

Mnyb
2010-12-01, 07:45
You have a suspend setting somewhere and in settings > advanced > factory test you can completely bypass all power savings, beware battery runs out fast then... :)

I'm not near my controller now there is different times re suspend and screen blanking one can find some reasonable compromise .

I can not say the exact locations in the menu, but they are there.
But I know you can choose a time before suspend and also a time for when the screen should go black.

But I agree my type of listening is similar turn on an album listen to a couple of songs or more before touching the controller again...

This leads to that it have to wake up, but this saves both battery and display 2 components with not soo long life span in the controller, i prefer that.