PDA

View Full Version : Issues with ???....



Phillip Kerman
2004-09-04, 21:22
More detail:
--when I play FLAC with "no limit" I have no problems with the receiver
--when I play FLAC with a limit (say 320Kbps) my receiver takes a few
seconds to lock on
--when I play MP3 with or without the limit set, my receiver takes a few
seconds to lock on.

Thanks,
Phillip

>
> Here's one tidbit of extra info... the issue with my receiver
> not locking
> onto the digital signal seems directly related to using a
> bitrate limit.
> That is, when I have "no limit" the receiver never loses the
> lock (and goes
> silent). When I have it set to 320Kbps it loses lock every
> time I press
> "play".
>
> Thanks,
> Phillip
>
>
> > Here's a really bad bug report... but it's legit.
> >
> > I tried optimizing my computer to see if I could get
> wireless without
> > dropouts... and set the no-limit...then did a soft reboot on
> > the SB. (v35
> > 2-sept nightly)
> >
> > Anyway, the dropouts are very minimal but still not worth the
> > cringing they
> > cause.
> >
> > However a couple other weird things:
> >
> > the L/R swap issue definitely re-appeared and then went away
> > when I did
> > another soft boot.
> >
> > My rotel 1056 seems to have stopped it's annoying behavior of
> > needing to
> > relock onto PCM everytime I press "play" on the SB remote
> > (that is, I was
> > missing the first second or two of any song I started this way).
> >
> > One FLAC file got interpreted my the receiver as HDCD. It
> > must be my issue
> > but I ripped the track the same way.
> >
> > Thanks,
> > Phillip
> >
> >