PDA

View Full Version : VortexBox 1.6 released today



agillis
2010-11-22, 13:01
We are pleased to announce the release of VortexBox 1.6. This release has Fedora 14, 4K sector driver support, and support for USB 2 and 192/24 USB DACs. The main goal of this release was to get VortexBox on a more current release of Fedora. This has many benefits including faster boot time, faster files transfers, and better hardware compatibility.

The ability to support USB 2 is huge for users of high def USB DACs and USB s/pdif converters. Until now VortexBox-player could only support 96/24 playback.

As always our goal is to create the easiest to use auto ripping CD and NAS for SqueezeBox. Thanks to the many SqueezeBox community members that helped with this release.

SqueezeBox Server 7.5.1 is working on this version although the stock version of SqueezeBox Server dosn't work on Fedora 14. Thanks to everybody who helped get this working.

pski
2010-11-22, 17:13
We are pleased to announce the release of VortexBox 1.6. This release has Fedora 14, 4K sector driver support, and support for USB 2 and 192/24 USB DACs. The main goal of this release was to get VortexBox on a more current release of Fedora. This has many benefits including faster boot time, faster files transfers, and better hardware compatibility.

The ability to support USB 2 is huge for users of high def USB DACs and USB s/pdif converters. Until now VortexBox-player could only support 96/24 playback.

As always our goal is to create the easiest to use auto ripping CD and NAS for SqueezeBox. Thanks to the many SqueezeBox community members that helped with this release.

SqueezeBox Server 7.5.1 is working on this version although the stock version of SqueezeBox Server dosn't work on Fedora 14. Thanks to everybody who helped get this working.

Using the webui to upgrade, I got a HUGE number of warnings from Firefox after the upgrade "may" have been completed. The dialog told me to restart the machine and after

shutdown -r now

P

agillis
2010-11-23, 09:31
You need to use the command line to upgrade from 1.5 to 1.6

garym
2010-11-23, 09:58
You need to use the command line to upgrade from 1.5 to 1.6

http://vortexbox.org/documentation/how-do-i-update-my-vortexbox-to-veriosn-1-6-fedora-14/

SteveEast
2010-11-23, 11:00
Shouldn't this be USB *3* support?

Steve.

agillis
2010-11-23, 14:12
This is a bit confusing but USB 2 is software not to be confused with USB 2.0 and USB 3.0 the new hardware spec.