PDA

View Full Version : Touch often goes silent when sync'd



MeSue
2010-11-15, 15:40
I have been attempting to play local music sync'd on a Boom, Radio, and Touch. Several times today I have had to reboot the Touch because it just goes silent at random intervals. This would happen occasionally before, but today it has happened at least a dozen times. I got new firmware the other day so maybe that has something to do with it.

Anyone else having this kind of trouble with latest firmware?

Version: 7.5.2 - r31527
Player Model: Squeezebox Touch
Firmware: 7.5.1-r9218
Wireless Signal Strength: 100%

Thinking maybe I should dig my SB2 out from storage...

MeSue
2010-11-19, 15:26
Wow... no one else?

Just for fun I decided to factory reset it this afternoon, and it has happened 3 times since then.

It also happened when only 1 Touch and 1 Radio were on.

And there.... it just went silent again!

pippin
2010-11-19, 15:47
File format?
Screen savers?

JJZolx
2010-11-19, 17:17
I have seen this with the Radio, but I don't normally keep my Touch synced, so haven't noticed it there. Does the Radio keep playing?

MeSue
2010-11-20, 11:35
File format?
Screen savers?

Just MP3s and the default Now Playing screensaver.

MeSue
2010-11-20, 11:38
I have seen this with the Radio, but I don't normally keep my Touch synced, so haven't noticed it there. Does the Radio keep playing?

Yes, usually the Touch is the only one to go silent. I have seen the Radio go silent, but pretty rarely. No where near as often as the Touch does.

I found out I can just turn it off and back on to get it playing again instead of rebooting. Still annoying but much shorter.

)p(
2010-11-20, 15:07
I found out I can just turn it off and back on to get it playing again instead of rebooting. Still annoying but much shorter.

Not exactly the same but I have seen this several times when I sync my touch with a version of squeezeplay. Turning it on and off solves it for me too.

chill
2010-12-31, 05:14
Same problem as the OP here. A Touch in the lounge, synced with a Boom in the Kitchen, both connected by wifi, and the Touch often just goes silent. It seemingly hasn't crashed, since I'm able to use its own (soft) power button to turn it off and restart it. I also believe that the same thing has happened with the Boom a couple of times, but I can't say for certain.

JPEG
2011-01-03, 22:26
I have the same problem.

I have a Touch with an external SBS running on Linux.

For me, the Touch will finish a track and then jump back to about the "one-third played" location on that track. Visually, the track keeps playing. Volume is at 90, but there is no sound produced out the analog output.

If I hit the double arrow "next" button, the next track "might" start playing and the silence "might" be broken. If power the Touch off, and start it again then the sound "might" return. If hard-power-cycle the Touch, the sound does return, but it will "go silent" again after a few tracks.

Very frustrating. I have had this Touch and my SBS running great for almost a year. I have 97% MP3s and 3% FLACs. The "silence" happens on both MP3s and FLACs. I have not tweaked anything on my setup for a long time so I have to assume some ~December 2010 firmware update has hosed my Touch.

Anyone else?

JPEG
2011-02-13, 19:52
I have the same problem.

I have a Touch with an external SBS running on Linux.

For me, the Touch will finish a track and then jump back to about the "one-third played" location on that track. Visually, the track keeps playing. Volume is at 90, but there is no sound produced out the analog output.

If I hit the double arrow "next" button, the next track "might" start playing and the silence "might" be broken. If power the Touch off, and start it again then the sound "might" return. If hard-power-cycle the Touch, the sound does return, but it will "go silent" again after a few tracks.

Very frustrating. I have had this Touch and my SBS running great for almost a year. I have 97% MP3s and 3% FLACs. The "silence" happens on both MP3s and FLACs. I have not tweaked anything on my setup for a long time so I have to assume some ~December 2010 firmware update has hosed my Touch.

Anyone else?

It's been over a month...I thought I would risk a "bump"...

Davidg1
2011-02-15, 02:27
Yes, as a long term Radio user who has just bought a Touch I have had a lot of trouble with just this problem. Hopefully it will get fixed.

ChrisNY
2011-03-14, 09:40
Went in search on the forums to see if this was a common issue, as I have had this happen frequently as well. I have my Touch sync'ed to my Boom. The Boom will always be able to play, but often the Touch will go silent (while still showing the proper playing information on screen). I also have resorted to rebooting the Touch but will now simply turn off/on which should make the issue slightly less painful.
It seems to happen more frequently when I stop the music for a while and leave them sync'ed and then try to restart the music.