View Full Version : dropouts

Phillip Kerman
2004-09-01, 21:01
Yeah, that machine doesn't sound over the top. I'm thinking now maybe it
has more to do with what else is going on on my server. It's not a
dedicated machine. But even wired I am getting an occasional dropout. I
turned off ColdFusion server and it seems to have resolved the wired
version... now I'm checking email every minute... ripping some CDs and have
the CPU at 100%... but no dropouts (this is WIRED). But even when I have
the access point within a few feet of the SB I get dropouts.

Maybe my neighbor is blasting my house with radiation or something. I think
I'm pretty isolated. Maybe the fact the power lines are jetting out of my
roof within 20 feet of my access point has something to do with it. I'm
curious other people's experiences still.


> Nope, no drop-outs for the most. Last drop-outs were a month
> ago when I was having a dinner party. Running two squeeze's
> streaming unlimited FLAC. But it went away as soon as my
> (presumably poorly shielded) microwave quieted down. I run a
> SuSE 9.1 Pro on a p3 733 with 384 MB and 250 GB s/w mirrored
> storage (Oone SATA, one USB 2.0) - not an impressive box to
> be sure. I also run with an 802.11G accesss point and an
> 802.11G repeater providing roughly 70-75% signal to both
> boxes. Again, nothing over the top. But no drop outs.
> >From: "Phillip Kerman" <lists (AT) phillipkerman (DOT) com>
> >Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >To: "'Slim Devices Discussion'" <discuss (AT) lists (DOT) slimdevices.com>
> >Subject: [slim] dropouts
> >Date: Wed, 1 Sep 2004 20:13:03 -0700
> >
> > > While I too would love to see client-side FLAC decompression,
> > > 802.11G, or both I have two wireless squeeze G's and rarely
> > > (though occasionally) experience drop-outs. Maybe you've got
> > > too much wireless gear? Or maybe you need to get another
> > > access point and segregate devices by channels. Just thoughts.
> >
> >
> >You have no dropouts with FLAC? The MP3 or bitrate limited
> (320) works--I'd
> >say--flawlessly.
> >
> >I've tried it with my other wireless stuff turned off. More
> ideas very
> >welcome.
> >
> >
> >Thanks,
> >Phillip
> >
> >