PDA

View Full Version : Squeezebox 2 Will NOT Reset



ncameron
2010-09-23, 07:03
I have a variety of Squeezeboxes and a Boom. They all work with BBC iPlayer fine, except for one SB2 which constantly rebuffers.
I reckoned it needed a Xilinx reset. But it wouldn't 'see' the 1 remote key press when power was restored. So I tried a factory reset; but it didn't see the + key either. Then I tried the Power button; nope.
It seems to have lost the ability receive any boot instructions.
Is there any other way to force a reset?

Neil

TiredLegs
2010-09-23, 08:38
Could be that the remote control has bit the dust. Have you tried using a remote from one of your other Squeezeboxes?

ncameron
2010-09-23, 09:36
No; the remote's fine - but I also did try another just in cse...

ncameron
2010-09-26, 04:55
It's useless to me at present; so I'm willing to take it apart and do anything necessary. Anyone any last-ditch ideas?

Or is there another reason why only this Squeezebox won't play BBC Radio 4 (annoyingly, it'll handle the 340kps Radio 3 OK) or Spotify streams?

Neil