PDA

View Full Version : Slimserver stops and starts by itself



Craig, James (IT)
2004-08-31, 06:48
Hi Tore,
are you using my plugin - I hope that's not the problem?!

You should have a look at the output from SlimServer when it crashes to see what the problem is.
The FAQ says to use the parameter --logfile <file> but I can only get that to work with slimserver.pl not slimserver.exe?

James

_____

From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Tore Johnsson
Sent: 31 August 2004 11:13
To: 'Slim Devices Discussion'
Subject: [slim] Slimserver stops and starts by itself



Ive got problem with the Slimserver who shut off itself and restarts after 2-3 minutes.



To clarify: I have been running Slimserver 5.2.1 since 2 weeks in the same way as now without problem



Today I started SB with Slimserver running. Press play in Browse genres-jazz and shuffle (and without shuffle) and when the tune is ended and supposed to change to next tune, SB give a message "Lost connection to the server...." and SB shut off.

After 2-3 minutes it starts in the same position as before and plays next tune after which SB shows message and shut off. This happen repeatedly.



I have Winamp and Itunes in Plugins if this could be the reason.



Please advise how to solve this problem.



Kind Regards

Tore
--------------------------------------------------------

NOTICE: If received in error, please destroy and notify sender. Sender does not waive confidentiality or privilege, and use is prohibited.