PDA

View Full Version : Slimserver stops and starts by itself



Tore Johnsson
2004-08-31, 03:12
I´ve got problem with the Slimserver who shut off itself and restarts after
2-3 minutes.



To clarify: I have been running Slimserver 5.2.1 since 2 weeks in the same
way as now without problem



Today I started SB with Slimserver running. Press play in Browse genres-jazz
and shuffle (and without shuffle) and when the tune is ended and supposed to
change to next tune, SB give a message “Lost connection to the server….” and
SB shut off.

After 2-3 minutes it starts in the same position as before and plays next
tune after which SB shows message and shut off. This happen repeatedly.



I have Winamp and Itunes in Plugins if this could be the reason.



Please advise how to solve this problem.



Kind Regards

Tore

Beesley, S
2004-08-31, 13:01
I saw this recently on my Slimserver. All I can say is that for me, the latest nightly download version fixed this.
----- Original Message -----
From: Tore Johnsson
To: 'Slim Devices Discussion'
Sent: Tuesday, August 31, 2004 11:12 AM
Subject: [slim] Slimserver stops and starts by itself


I´ve got problem with the Slimserver who shut off itself and restarts after 2-3 minutes.



To clarify: I have been running Slimserver 5.2.1 since 2 weeks in the same way as now without problem



Today I started SB with Slimserver running. Press play in Browse genres-jazz and shuffle (and without shuffle) and when the tune is ended and supposed to change to next tune, SB give a message "Lost connection to the server.." and SB shut off.

After 2-3 minutes it starts in the same position as before and plays next tune after which SB shows message and shut off. This happen repeatedly.



I have Winamp and Itunes in Plugins if this could be the reason.



Please advise how to solve this problem.



Kind Regards

Tore