PDA

View Full Version : Help! My Transporter's broken!



flattop100
2010-09-09, 08:36
First off, if this should be in a different forum - please move.

Here's the skinny. I have a Transporter, and it won't play back music. It will connect to the network, then connect to the server, and then I can browse the music library, but when I select something to play, it just stops. Looks like it's gonna play, but no sound comes out, and the music doesn't advance. There's no visualization either.

The crux of the problem: the Transporter is reporting 49 volts (instead of 110-120.) I've swapped power cords, tried different outlets, etc, and still get only 49 volts. I'm nervous about opening up the unit, but I think I'm at that point.

My questions are:

-Is anyone familiar with this problem (49 volts, music won't play back)?
-Is there a way to return the unit for repair (considering it's discontinued)?
-What should my next course of action be?

Any help or suggestions will be GREATLY appreciated! I bought this thing when I was single and foolish, and will be disappointed if it's turned into a boat anchor.

SteveEast
2010-09-09, 08:44
Try a Xilinx reset as shown here:

http://wiki.slimdevices.com/index.php/Transporter_xilix_reset

If it can connect to the server and browse then I would have thought the 49v was a red herring.

Steve.

flattop100
2010-09-16, 20:00
Thanks for the suggestion - unfortunately, it didn't change anything. I also tried a factory reset to no avail. I think my next step is to open it up *gulp*. Any other ideas?

Is there anyone on the forums who has modified or repaired their Transporter? A little guidance would be really appreciated!

gizek
2010-09-16, 21:56
It reminds me the problem I had.
For some reasons Transporter was hanging up on "ape" files to the point I had to unplug power cord. It went away after changing the environment from WIN XP to Debian and upgrading squeezebox server software.
Also the external hard drive gave me some trouble, especially under XP. Exactly the kind of behavior you describe.
Same thing with synchronizing my Transporter with Receiver. Sometimes under XP, only one device was able to play music.
I never had problems with the voltage information though. That may be, as stated earlier, irrelevant.
I assume Transporter doesn't play any music files ?
Did you try reinstalling or upgrading server software ? Your problem could be server related. Try nightly built with new Transporter firmware.

Anyway, make sure everything else works and eliminate any other possible errors before popping cover of your Transporter. Then you could try tracing voltages...

Howard Passman
2010-09-17, 11:04
Does mysqueezebox.com music work? Internet stream, Pandora...that sort of stuff?

flattop100
2010-10-21, 10:29
Thanks for the suggestions - I haven't tried the "web-based" music sources yet (Pandora, etc)., but I installed the latest Squeezebox Server on top of Ubuntu 10.10 (whole different environment than my 'normal' music server). The result is the same issue - Transporter sees the music file, queues it up, but doesn't actually play. After trying multiple cords and outlets, I'm still getting the "49 volts" issue.

Is there a way to force Transporter to reflash the firmware? Gizek, you mentioned trying a nightly with the new firmware...do you mean a nightly of the server software? Where can I get that?

Thanks again.

ghostrider
2010-10-21, 12:19
Just for the heck of it, switch it over to mysb.com. It will probably want to load new firmware so let it. Then try an internet radio station or other service like Pandora.

Skinny
2010-10-23, 00:06
Here is the skinny
You may be mistaken.. ;)

Is there a way to force Transporter to reflash the firmware? Gizek, you mentioned trying a nightly with the new firmware...do you mean a nightly of the server software? Where can I get that?



downloads.slimdevices.com/nightly/

-Skinny

chinablues
2010-10-23, 04:14
I've sometimes found the firmware seems to get out of sync with the squeezeserver software version which causes similar 'no music' problems. Try pressing the brightness button on the front of Transporter to see if there is a firmware update.

Dan