PDA

View Full Version : New SB owner - no sound out of analog outputs?



M. K. G.
2004-08-29, 15:32
Hi,
I'm a new SB owners. Have firmware 31 on it and am running SS v5.3.0b1.

My question/problem is I can't seem to get sound out of the analog outputs.

I can hear music just fine if I connect the optical digital output to the
optical digital input on my receiver, but there is just silence if I use
the analog outputs on the SB. (I have confirmed the analog inputs on my
receiver work properly).

I have no tried the coax digital output on the SB.

Has anyone encountered this behaivor?
Thanks!

Beesley, S
2004-08-30, 07:12
I had a problem with my new SB whereby if I selected the "digital output
level is fixed" option, I would get no sound. However, since the I installed
the latest nightly install, this seems to be OK

----- Original Message -----
From: "M. K. G." <slimdevices (AT) snagabag (DOT) com>
To: <discuss (AT) lists (DOT) slimdevices.com>
Sent: Sunday, August 29, 2004 11:32 PM
Subject: [slim] New SB owner - no sound out of analog outputs?


> Hi,
> I'm a new SB owners. Have firmware 31 on it and am running SS v5.3.0b1.
>
> My question/problem is I can't seem to get sound out of the analog
outputs.
>
> I can hear music just fine if I connect the optical digital output to the
> optical digital input on my receiver, but there is just silence if I use
> the analog outputs on the SB. (I have confirmed the analog inputs on my
> receiver work properly).
>
> I have no tried the coax digital output on the SB.
>
> Has anyone encountered this behaivor?
> Thanks!
>
>

M. K. G.
2004-08-30, 07:26
hrmmm..i have that option selected. i'll unselect it and see what happens.
thanks.

"Beesley, S" <sbeesley (AT) dsl (DOT) pipex.com> wrote in
news:006001c48e9b$74468430$67fda8c0@beesleypc:

> I had a problem with my new SB whereby if I selected the "digital
> output level is fixed" option, I would get no sound. However, since
> the I installed the latest nightly install, this seems to be OK