PDA

View Full Version : Music pauses at random points and then restarts



nathan_h
2010-09-04, 15:39
Several different threads on this topic, mostly in the unix areas, make me think I'm not alone. But the key solution, disabling virus scanning, hasn't solved this problem for me.

Are there any plug ins known to cause this kind of problem?

nathan_h
2010-09-04, 15:48
Here are the plug ins I am using.

http://i208.photobucket.com/albums/bb269/nathan_h_photos/sale/plugins.jpg

Phil Leigh
2010-09-05, 01:16
Several different threads on this topic, mostly in the unix areas, make me think I'm not alone. But the key solution, disabling virus scanning, hasn't solved this problem for me.

Are there any plug ins known to cause this kind of problem?

We'd need a bit more information about your entire setup... hardware, software, network etc...

I presume you aren't using wi-fi?

nathan_h
2010-09-05, 09:52
Happy to provide whatever info might be useful.

This is a mixed environment. Two sb receivers that are wired, one wireless boom and one wireless sb3.

Whether one player is on or all are playing the same thing in sync doesn't appear to change the situation.

The only "solution" is to play streaming services like pandora or radio stations. But as soon as I switch back to streaming some flac or mp3 files from my server, the pauses start happening again.

The server is a win7 32 bit machine, p4 3gh with 4g ram. The CPU and memory utilization are at less than 50 percent when the problem occurs. Current production build of sb server.

What other details would help?

pski
2010-09-06, 15:17
Happy to provide whatever info might be useful.

This is a mixed environment. Two sb receivers that are wired, one wireless boom and one wireless sb3.

Whether one player is on or all are playing the same thing in sync doesn't appear to change the situation.

The only "solution" is to play streaming services like pandora or radio stations. But as soon as I switch back to streaming some flac or mp3 files from my server, the pauses start happening again.

The server is a win7 32 bit machine, p4 3gh with 4g ram. The CPU and memory utilization are at less than 50 percent when the problem occurs. Current production build of sb server.

What other details would help?

You might open task manager and look at processes during the hiccup. Be sure to select "Show processes from all users" and select descending sort on CPU %...

p

nathan_h
2010-09-06, 21:21
Thanks, I'll take another look. The CPU and RAM usage have a desktop monitor, and both were less than 50% while this was happening, but maybe something will jump out at me.

pski
2010-09-07, 09:26
Thanks, I'll take another look. The CPU and RAM usage have a desktop monitor, and both were less than 50% while this was happening, but maybe something will jump out at me.

Keep in mind that the players have substantial buffers but they reload them at the beginning of each song in the playlist. Any activity that has an effect would either be at least 15 seconds long or would need to occur near the beginning of a song.

p

nathan_h
2010-09-09, 23:48
Hmmm. So far nothing obvious except it has stopped happening now that the virus scan has been off for a few days. I am not convinced that was it, but I am not brave enough to turn the virus scan back on yet!