PDA

View Full Version : Can't connect to Squeezebox Server



sfseay
2010-08-28, 08:34
*****UPDATE****

I connected to the Squeezebox Server via a browser, went to the music library, clicked on a song, clicked play and now the Boom is playing music. I tried this same thing five minutes ago and got the song to display on the boom, but nothing played. Now I go to the BOOM and I can play my library.

I figured out that I was trying to play songs by clicking on "ZyXel" name. Now after messing with the Boom I guess I should have been going to "Home" and than selecting what I wanted to listen to (Artist, Song, Genre). I feel like an idiot. I have been messing with this for two weeks.

****************

I have a ZyXel NSA210 running Squeezebox Server 7.4.1. I can connect to the server using my Grace Internet Radio player, but can't with my Boom. I can connect to the server using a browser.

On the Boom I can see the Music Server running on the ZyXel (the music library is named ZyXel), but there is an "X" to the right of the music library on the Boom Box.

I have uninstalled the Squeezebox Server from the ZyXel and reinstalled. I have done a factory reset on the boom a couple of times and that doesn't' seem to help either. I have restarted the Router and the Boom. The curious thing is this worked for the first week, and I don't remember making any changes to the router or the ZyXel. Like I said earlier I have a Grace Internet Music Player and it can connect to the Squeezebox Server and stream just fine.

I have an Apple Airport Extreme Dual-Band router.

Version: 7.4.1 - r28947 @ Tue Oct 20 08:02:44 PDT 2009
Hostname: nsa210
IP: 192.168.1.20
HTTP Port: 9000
OS: Linux - EN - utf8
Platform: armv5tejl-linux
Perl Version: 5.8.8 - armv5tejl-linux
MySQL Version: 5.1.30
Total Players Recognized: 1


Information on all identified devices connected to Squeezebox Server

Boom!
Player Model: boom
Firmware: 50
Player IP Address: 192.168.1.19
Player MAC Address: 00:04:20:1f:41:90
Wireless Signal Strength: 85%