PDA

View Full Version : Upgraded router, no longer have access to Squeezebox



Mike Morper
2004-08-24, 07:15
on 8/24/04 3:38 AM, discuss-request (AT) lists (DOT) slimdevices.com at
discuss-request (AT) lists (DOT) slimdevices.com wrote:

No firewall active on the server computer. Ugh...

> Mike,
> Is it possible that you have a firewall issue on the server computer
> itself?
>
> On Aug 21, 2004, at 12:20 PM, Mike Morper wrote:
>
>> I have a wired SB. And before I had the WRT54G I was using an Asante
>> FR3004.
>> I should add that I also have a TiVo in the same location as the SB.
>> The
>> TiVo is connected to the same network and can successfully communicate
>> externally. I have even swapped cables, still no luck :(
>>
>> on 8/21/04 12:02 PM, discuss-request (AT) lists (DOT) slimdevices.com at
>> discuss-request (AT) lists (DOT) slimdevices.com wrote:

dean
2004-08-24, 17:36
Try power-cycling both the player and the router, then go through setup
on the Squeezebox again, reentering the network settings.

If that doesn't do it, get in touch with support (AT) slimdevices (DOT) com and
Kevin can help you out.


On Aug 24, 2004, at 7:15 AM, Mike Morper wrote:

> on 8/24/04 3:38 AM, discuss-request (AT) lists (DOT) slimdevices.com at
> discuss-request (AT) lists (DOT) slimdevices.com wrote:
>
> No firewall active on the server computer. Ugh...
>
>> Mike,
>> Is it possible that you have a firewall issue on the server computer
>> itself?
>>
>> On Aug 21, 2004, at 12:20 PM, Mike Morper wrote:
>>
>>> I have a wired SB. And before I had the WRT54G I was using an Asante
>>> FR3004.
>>> I should add that I also have a TiVo in the same location as the SB.
>>> The
>>> TiVo is connected to the same network and can successfully
>>> communicate
>>> externally. I have even swapped cables, still no luck :(
>>>
>>> on 8/21/04 12:02 PM, discuss-request (AT) lists (DOT) slimdevices.com at
>>> discuss-request (AT) lists (DOT) slimdevices.com wrote:
>
>