PDA

View Full Version : Upgraded router, no longer have access to Squeezebox(one > more piece of information, see #5)



Mike Morper
2004-08-24, 07:13
on 8/23/04 12:02 PM, discuss-request (AT) lists (DOT) slimdevices.com at
discuss-request (AT) lists (DOT) slimdevices.com wrote:

> When you say you can't reach the server via IP address, are you talking
> about from that Mac, or some other computer? Is your Mac part of the
> wireless network, or is it wired to the Linksys?

I have tried it from the same computer actually running the server as well
as another machine on the network; same result. The Mac running the server
is wired directly into the router.

> If you could type 'ifconfig' at a command prompt on the Mac and send us
> the output, that would also help in understanding your IP problem. Is
> there anything else on your wired or wireless network? As a previous
> poster mentioned, it's possible that an IP addresses handed out by
> something else is conflicting. I recommend restarting all machines.

I have restarted all machines, refreshed DHCP allocations, the whole nine
yards. Yes, there are to other devices on the network; my TiVo and a
wireless accessed laptop. I have confirmed all have unique IPs. And to make
matters worse, my TiVo with the Home Media Option is working great. For now,
I am using it to stream my iTunes music to my stereo (sigh).

As requested, here is the ifconfig dump below. Thanks again for the
assistance!


Last login: Mon Aug 23 20:50:22 on console
Welcome to Darwin!
[Mike-Morpers-Computer:~] mmorper% ifconfig
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
inet6 ::1 prefixlen 128
inet6 fe80::1 prefixlen 64 scopeid 0x1
inet 127.0.0.1 netmask 0xff000000
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet6 fe80::20a:27ff:fe8c:fc90 prefixlen 64 scopeid 0x4
inet 192.168.1.100 netmask 0xffffff00 broadcast 192.168.1.255
ether 00:0a:27:8c:fc:90
media: autoselect (100baseTX <full-duplex>) status: active
supported media: 10baseT/UTP 10baseT/UTP <full-duplex> 100baseTX
100baseTX <full-duplex> autoselect autoselect 10baseT/UTP
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
ether 00:30:65:19:ca:45
media: autoselect (<unknown type>) status: inactive
supported media: autoselect
fw0: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 2030
lladdr 00:0a:27:ff:fe:8c:fc:90
media: autoselect <full-duplex> status: inactive
supported media: autoselect <full-duplex>
[Mike-Morpers-Computer:~] mmorper%