PDA

View Full Version : Squeezebox (Duet) Controller



fishbone
2010-06-06, 10:46
I am using the Duet controller (I don't have the Duet) with my SB3s...how do I use it to turn off the SB3 when I am done with it?

ghostrider
2010-06-06, 11:23
Go into Settings > Home Menu, find the option to turn on/off device. Put a check mark by that option and it will then appear on the main menu.

fishbone
2010-06-06, 13:05
Go into Settings > Home Menu, find the option to turn on/off device. Put a check mark by that option and it will then appear on the main menu.

Okay...thanks. Two hiccups...First, ONLY "Turn On ***Player Name***" shows up in the Settings>Home Menu List. It turns on the device but it does not turn it off.

Second...I have two players (Family Room and Back Deck). When I have selected the controller to control the Back Deck, "Turn on Back Deck" appears on the Home Menu list. But when the Family Room player is selected, it "Turn on Back Deck" still appears on the Home Menu List. When I go into Settings>Home Menu, there is no option to select "Turn on Family Room", ONLY "Turn on Back Deck".

Thanks in advance for any additional help.

garym
2010-06-06, 13:09
Okay...thanks. Two hiccups...First, ONLY "Turn On ***Player Name***" shows up in the Settings>Home Menu List. It turns on the device but it does not turn it off.

Second...I have two players (Family Room and Back Deck). When I have selected the controller to control the Back Deck, "Turn on Back Deck" appears on the Home Menu list. But when the Family Room player is selected, it "Turn on Back Deck" still appears on the Home Menu List. When I go into Settings>Home Menu, there is no option to select "Turn on Family Room", ONLY "Turn on Back Deck".

Thanks in advance for any additional help.

You need to add the "select player" option to your home menu. Then you can select the appropriate player (that the controller is linked to) and then subsequently can turn it on or off. (p.s. this is one of the reasons I like my ipeng/iphone combo better....I can see all the players in the system in one place and simply tap to turn on or off any of the players).

fishbone
2010-06-06, 14:40
You need to add the "select player" option to your home menu. Then you can select the appropriate player (that the controller is linked to) and then subsequently can turn it on or off. (p.s. this is one of the reasons I like my ipeng/iphone combo better....I can see all the players in the system in one place and simply tap to turn on or off any of the players).

Thanks... but that's the problem. "Select Player" IS on the home menu. However, regardless of the player I select, it always says "Turn On Back Deck". The option doesn't change regardless of which player is selected and the opportunity to add that function to the Home Menu doesn't change in Settings>Home Menu. It only allows me to select "Turn On Back Deck" regardless of whether I have the Back Deck player selected for the Family Room player selected.

garym
2010-06-06, 16:41
hmmmm, i'll experiment on mine when I get home.

aubuti
2010-06-06, 17:00
Thanks... but that's the problem. "Select Player" IS on the home menu. However, regardless of the player I select, it always says "Turn On Back Deck". The option doesn't change regardless of which player is selected and the opportunity to add that function to the Home Menu doesn't change in Settings>Home Menu. It only allows me to select "Turn On Back Deck" regardless of whether I have the Back Deck player selected for the Family Room player selected.
That's just weird, and not the way it works (or has ever worked) for me. Have you done a factory reset on the SBC? Turn it off, then turn it on while holding down the "+" key. You will lose any customizations you have done (eg, setting the home menu items), but it should fix the situation.

fishbone
2010-06-06, 17:50
Haven't tried a factory reset but maybe I should...not so bad to lose my custom settings.

Appreciate all the help from everyone.

fishbone
2010-06-06, 17:54
That's just weird, and not the way it works (or has ever worked) for me. Have you done a factory reset on the SBC? Turn it off, then turn it on while holding down the "+" key. You will lose any customizations you have done (eg, setting the home menu items), but it should fix the situation.

By the way, how do I turn it on? I just got it and haven't powered it down yet. Once I turn it off, how do I turn it on (so I can hold the + key down?

fishbone
2010-06-06, 18:04
Okay...did a factory reset...nothing changed...still doing the same thing.

garym
2010-06-07, 04:17
something is odd here on your controller. tested my controller. I can SELECT PLAYER. Once selected I have the menu option to either turn the selected player ON or OFF (depending on the player's state). If I select a different player, I have the ON/OFF for that player.

ghostrider
2010-06-07, 07:50
something is odd here on your controller. tested my controller. I can SELECT PLAYER. Once selected I have the menu option to either turn the selected player ON or OFF (depending on the player's state). If I select a different player, I have the ON/OFF for that player.

Mine too. Try doing a reset on the back deck player.