PDA

View Full Version : FLAC Cuesheets and the missing everything



John Quirk
2004-08-16, 09:29
John Quirk wrote:
> John Quirk wrote:
>
>>I get Radiohead listed as an Artist, I get Pablo Honey listed as an album,
>>and I get track 2.Creep listed as a song. None of the other songs show up,
>>and the changes I made manually to the cue file don't enter the list,
>>despite a wipe cache.
>>
>>Any idea how to get the correct tracklisting?
>
>
> Just a quick thought - you might want to check your flac file and remove
> any track metadata in it. When you are using cue sheets it is usually
> less confusing to leave the original music file clear of track/album
> metadata. The server does not know (yet) to ignore metadata in a file
> referenced by a cue file.
>
> hope this helps.
>
> --Jason
>
> Hi Jason,
> I understand what you say, but don't understand how to do this. Can you
sned
> more info please.

I only know how to do this with the command line flac tool 'metaflac'. To
remove the vorbis comments on a flac file you'd do this:

$ metaflac --remove --block-type=VORBIS_COMMENT file.flac

If you tell us what tagging tool you use, someone may be able to give you
help for the specific tool.

==

Excellent suggestion, I'd not considered loading my flac file into tag and
rename (my tool of choice). I did this, and there's a little button, remove
tags, I clicked this. Now I have an entry under Browse Albums called No
Album, with a single entry CDimage. This just doesn't work at all. Has
anyone managed to get this working?

Aaaaarrrrggghhh.
Thanks

John

Jason Holtzapple
2004-08-16, 09:33
John Quirk wrote:
> John Quirk wrote:
>
>>John Quirk wrote:
>>
>>
>>>I get Radiohead listed as an Artist, I get Pablo Honey listed as an album,
>>>and I get track 2.Creep listed as a song. None of the other songs show up,
>>>and the changes I made manually to the cue file don't enter the list,
>>>despite a wipe cache.
>
> Excellent suggestion, I'd not considered loading my flac file into tag and
> rename (my tool of choice). I did this, and there's a little button, remove
> tags, I clicked this. Now I have an entry under Browse Albums called No
> Album, with a single entry CDimage. This just doesn't work at all. Has
> anyone managed to get this working?

Please post the first few lines of your cue file here. Up to at least the
end of the "TRACK 01" section. Let's make sure the cue file is correct
before trying to debug anything else.