PDA

View Full Version : Won't play whole albumn



robinm
2010-04-19, 01:27
I have two squeeze boxes in the house (and love them) but recently one of them will only play one song and then refuse to play the rest of the album. this happens on any album. The other box plays the whole album - though it plays the album in a random order.

I tried going through the menus but I can't seem to alter their behaviour. They did play perfectly a month back but I guess I may of been playing around and made a dumb mistake - and now I've forgotten what I did.

Ideas?

Mike

JJZolx
2010-04-19, 01:39
There's an option that controls this in each player's settings.

Settings > Player > [PlayerName] > Basic Settings > Play Other Songs In Album

robinm
2010-04-19, 01:59
Thank you for your prompt reply!

Both players have this already set but one won't play the other tunes in the album and the other plays them randomly. I tried the button to forget the player but this didn't help things.

Mike

EDIT: I was trying all the different options and just stumbled upon the answer! it turns out there was a repeat option on the player menus and I just set that to off. I didn't find this option on the web control page but my problems are fixed.

brucegrr
2010-04-19, 09:37
EDIT: I was trying all the different options and just stumbled upon the answer! it turns out there was a repeat option on the player menus and I just set that to off. I didn't find this option on the web control page but my problems are fixed.

You can set/change repeat on the web control page. I have attached a picture of it. It is the circle icon next to the shuffle icon.

Bruce