PDA

View Full Version : Problems with MySqueezebox.com and PogoPlug



Spikemncer
2010-03-31, 09:42
I love my Squeezebox V1. I recently installed a Pogoplug to my home network and now have lost access to MySqueezebox.com My local media plays fine but when I try to access internet radio or personal radio from the player indicates "cannot resolve IP address".

When I go to MySqueezebox.com, log-in and go to my player, MySqueezebox does not see my squeezebox.

When I go to the Squeezebox Server and refresh MySqueezebox.com account and password it comes back with unspecified error.

Any ideas or suggestions?

OK. Now I have uninstalled my Pogoplug drive, even disconnected it with the same problem. There was a Window's update last night. Could that be the problem? No matter what I try, I cannot get my SB1 to connect to MySqueezebox.com.

Help!

Wow! Was MySqueezebox down? I come home from work, ready to tackle the problem again and WaLa everything is fine! He Logitech team...How about a heads up so we don't all freak out!

Is there a thread where we can monitor the status of MySqueezebox.com?

fragfutter
2010-03-31, 11:09
is name resolution on the pogoplug working? ssh into plug



user@plug$ ping -c 1 mysqueezebox.com (03-31 20:08)
PING mysqueezebox.com (89.202.121.131) 56(84) bytes of data.
64 bytes from nat.de.squeezenetwork.com (89.202.121.131): icmp_seq=1 ttl=90 time=8.23 ms

--- mysqueezebox.com ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 8.232/8.232/8.232/0.000 ms


and if it is not working check /etc/resolv.conf