PDA

View Full Version : No sound on Squeezeplay when synchronising



andyrich29
2010-03-27, 03:07
Hi everyone,

I'm looking at synchronisation this gloomy saturday morning and though it appears to be sync'd with the squeezebox and controller, squeezeplay isn't playing sound through the PC??

Its doing everything, displaying artwork, time position in song etc, but not emitting the sound?

Any ideas? Is this a problem?
Cheers
Andy

flattermann
2010-03-27, 03:15
Hi everyone,

I'm looking at synchronisation this gloomy saturday morning and though it appears to be sync'd with the squeezebox and controller, squeezeplay isn't playing sound through the PC??

Its doing everything, displaying artwork, time position in song etc, but not emitting the sound?

Any ideas? Is this a problem?
Cheers
Andy

Do you have the most recent SqueezePlay version?
There was a problem with SqueezePlay not playing sound on Win/Mac when sync is activated. That bug has been fixed recently (some days ago).

andyrich29
2010-03-27, 03:32
Do you have the most recent SqueezePlay version?
There was a problem with SqueezePlay not playing sound on Win/Mac when sync is activated. That bug has been fixed recently (some days ago).

Oh ok, i downloaded squeezeplay a couple of weeks ago so maybe its been fixed.
Thanks very much I'll give it a go and let you know how I get on.

andyrich29
2010-03-27, 03:35
I have version 7.4, where's the 'official' download site?
I've only seen 7.4 so is that the latest?

flattermann
2010-03-27, 04:20
I have version 7.4, where's the 'official' download site?
I've only seen 7.4 so is that the latest?

There are builds for 7.4.3 and 7.5.0 (beta):
http://wiki.slimdevices.com/index.php/Nightly_Builds

andyrich29
2010-03-27, 10:57
There are builds for 7.4.3 and 7.5.0 (beta):
http://wiki.slimdevices.com/index.php/Nightly_Builds

Excellent it worked!

Version 7.4 of the Squeezeplay didnt give any sound on Vista, but it DID on my windows home server PC.

Upgrading to 7.5 fixed this, though I couldn't see any mention of it in the change log. Superb.

Cheers whoever fixed it and flatterman.
Downloads now added to my favourites.
ps. Still running with 7.4 server which seems to work, currently!
Andy