PDA

View Full Version : How do I exit 'Edit' mode in Favorites?



TheLastMan
2010-03-03, 05:01
I am using SqueezeCenter 7.3.3.

In the web interface I have been organising my Favorites into folders for easy management. However I do not seem to be able to exit the Edit mode. When I go into a folder under favorites it still has all the edit icons and clicking on the 'Play' arrow has no effect.

Any clues?

Would restarting SqueezeCenter help?

garym
2010-03-03, 05:10
seems like I simply click on some other menu item outside favorites (albums, internet radio, etc.). Then when I go back to favorites i'm no longer in the edit mode. i'm running 7.4.2.

TheLastMan
2010-03-03, 05:17
seems like I simply click on some other menu item outside favorites (albums, internet radio, etc.). Then when I go back to favorites i'm no longer in the edit mode. i'm running 7.4.2.

Thanks for replying, yes I thought that was what it had done previously, but it is not working at the moment. Whatever I do beforehand, if I go into a favorites folder it is in edit mode.

I will restart SqueezeCenter and see what happens.

garym
2010-03-03, 05:31
just double checked on mine, and i'm out of edit mode as soon as i go to some other menu item.

TheLastMan
2010-03-03, 06:51
Just to explain further what is happening. Using favourites is fine on the web interface provided I don't user folders. As soon as I enter a favorites folder it reverts to edit mode.

I have tried stopping and restarting SqueezeCenter but that behaviour does not change. It looks like a bug to me. I cannot imagine why it would be intentional.

I will have to wait until I get home to see how it looks on the Controller. If it looks OK on the controller I will leave things as they are as I only really use the web interface for organising things. I use the controller almost exclusively when actually choosing music to play.

Thanks for responding.

aubuti
2010-03-03, 07:55
If restarting SBS didn't help, you might also want to try flushing your browser's cache, or seeing if you have the same problem in a different browser.

TheLastMan
2010-03-03, 08:28
If restarting SBS didn't help, you might also want to try flushing your browser's cache, or seeing if you have the same problem in a different browser.

Ahead of you there... tried it in Chrome, Firefox and IE to no avail. Cleared the cache on all three. I might hunt through the bug listings to see if anybody else has the same issue.

qualutions
2010-04-18, 05:41
I'm having this exact issue. Anyone figure out how to get out of edit mode. I've tried new browser (not a chache thing). I have not restarted yet but will do that next.

TheLastMan
2010-04-19, 01:43
I'm having this exact issue. Anyone figure out how to get out of edit mode. I've tried new browser (not a chache thing). I have not restarted yet but will do that next.Nope, still goes into Edit mode whenever I enter a favourites folder.

With six users of the system you do need separate favourites folders for each person otherwise the favourites list just becomes a mess. As I said before it is fine provided you don't try and play the music using the web configuration application.

If I am playing music via my PC I now use SqueezePlay. I just use the web utility for setting up the system.