PDA

View Full Version : Wired or Wireless?



Ken Hokugo
2004-08-10, 12:55
Thank you. Good questions, but... I have set the bit rate at "no limit",
and I have disabled the volume control ("the best analog sound").
Hmm...

Ken


From: Jacob Potter <jacobdp (AT) gmail (DOT) com>
Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
Subject: [slim] Wired or Wireless?
Date: Tue, 10 Aug 2004 15:42:36 -0400

On Tue, 10 Aug 2004 15:04:42 -0400, Ken Hokugo <khokugo (AT) hotmail (DOT) com> wrote:
> SB is wireless. Signal strength is between 50 to
> 60% (PC is in the next room). The CD is brand new classical piano solo.

Keep in mind that by default, Slimserver transcodes lossless files to
320kbps MP3 if you're using a Squeezebox wirelessly. If you're sure
that you have sufficient signal strength, you should disable that;
it's in the Player Settings on the web interface.

Also, have you disabled the volume control for the digital outputs?

- Jacob

Mark Bennett
2004-08-10, 13:44
OK, so it sounds like you have all the normal issues covered.

I suspect that there are four options remaining, two of which
have been suggested so far in this thread, and two that haven't
at the time of writing this.

1) the CD ripping was not perfect, and there are subtle
errors in the data ripped audio which are making the
sound different. The best suggestion is to use decent
ripping software in paranoia mode, or to try a number
of different CD's and see if the sound difference you
are hearing

(Although this is theoretically possible, I suspect that
it is not the real cause of the difference. It is
something that can be eliminated.)

2) some earlier versions of the slimserver software (pre 5.2)
had some problems with the digital outs, including
incorrect sample rates amongst others. Make sure you're
using a recent version of the slimserver software.

(If you've only had your squeezebox a couple of weeks
then this also probably isn't the cause, but again it
is easily checked.)

3) your CD transport is manipulating the digital bits read
off the CD to flavour the sound. I strongly suspect that
many high-end CD players, especially those with wierd
upsampling do this, but proving it would be very hard.

What transport are you comparing against?

4) your ears and mind are fooling you into thinking that there
is no way a $300 transport can match the sound quality of
your $5000 CD transport. This is a well documented
phenomenon on almost every discussion about comparing two
pieces of audio kit.

Several people on this forum have reported that with the
right DAC's there is no significant audible difference
between the SB and high-end CD transports (from Audiolab
to Wadia).

Some people have confirmed that the SB frequency is spot on,
and the measurable jitter is less than 20ppm, which is better
than the vast majority of CD transports, even high-end ones.

To eliminate this you'll have to do proper AB blind testing,
with someone else setting everything up and switching the
transports over. If you can still tell the difference 100%
of the time, then it's almost certainly processing in your
CD player that's making the difference.

Hope this is informative, if not very helpful.


Ken Hokugo wrote:
> Thank you. Good questions, but... I have set the bit rate at "no
> limit", and I have disabled the volume control ("the best analog sound").
> Hmm...
>
> Ken
>
>
> From: Jacob Potter <jacobdp (AT) gmail (DOT) com>
> Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> Subject: [slim] Wired or Wireless?
> Date: Tue, 10 Aug 2004 15:42:36 -0400
>
> On Tue, 10 Aug 2004 15:04:42 -0400, Ken Hokugo <khokugo (AT) hotmail (DOT) com> wrote:
> > SB is wireless. Signal strength is between 50 to
> > 60% (PC is in the next room). The CD is brand new classical piano solo.
>
> Keep in mind that by default, Slimserver transcodes lossless files to
> 320kbps MP3 if you're using a Squeezebox wirelessly. If you're sure
> that you have sufficient signal strength, you should disable that;
> it's in the Player Settings on the web interface.
>
> Also, have you disabled the volume control for the digital outputs?
>
> - Jacob
>