PDA

View Full Version : SqueezeboxG character error



Matthew Weiner
2004-08-10, 08:10
Am I the only one here having a problem with custom
characters on my Squeezebox after putting on firmware
31 and the display update? Any time a plugin (snow,
binclock, etc.) tries to create a custom character and
then display it, I get the character name instead of
the character on the display... yet basic functions
like volume, balance, etc. are fine. (A happy face
character defined as "happy" will show .happy on the
display instead of a happy face). I thought it was a
glitch with the nightly, but I've upgraded to every
nightly since 8/3 and tried it on my Linux box (SUSE
9.1) instead of my WinXP box, and tried SoftSqueeze,
but it's the same problem every time. I can get a
packet dump or whatever else if anyone's curious.
Thanks for the help...

Scott Culverhouse
2004-08-10, 11:10
I am getting this too, Pacman plugin is the same.

Scott

On Tue, 10 Aug 2004 08:10:20 -0700 (PDT)
Matthew Weiner <ssrdm5 (AT) yahoo (DOT) com> wrote:

> Am I the only one here having a problem with custom
> characters on my Squeezebox after putting on firmware
> 31 and the display update? Any time a plugin (snow,
> binclock, etc.) tries to create a custom character and
> then display it, I get the character name instead of
> the character on the display... yet basic functions
> like volume, balance, etc. are fine. (A happy face
> character defined as "happy" will show .happy on the
> display instead of a happy face). I thought it was a
> glitch with the nightly, but I've upgraded to every
> nightly since 8/3 and tried it on my Linux box (SUSE
> 9.1) instead of my WinXP box, and tried SoftSqueeze,
> but it's the same problem every time. I can get a
> packet dump or whatever else if anyone's curious.
> Thanks for the help...
>

dean
2004-08-10, 13:11
This is a known problem with the beta. Look for it being fixed soon.



On Aug 10, 2004, at 11:10 AM, Scott Culverhouse wrote:

> I am getting this too, Pacman plugin is the same.
>
> Scott
>
> On Tue, 10 Aug 2004 08:10:20 -0700 (PDT)
> Matthew Weiner <ssrdm5 (AT) yahoo (DOT) com> wrote:
>
>> Am I the only one here having a problem with custom
>> characters on my Squeezebox after putting on firmware
>> 31 and the display update? Any time a plugin (snow,
>> binclock, etc.) tries to create a custom character and
>> then display it, I get the character name instead of
>> the character on the display... yet basic functions
>> like volume, balance, etc. are fine. (A happy face
>> character defined as "happy" will show .happy on the
>> display instead of a happy face). I thought it was a
>> glitch with the nightly, but I've upgraded to every
>> nightly since 8/3 and tried it on my Linux box (SUSE
>> 9.1) instead of my WinXP box, and tried SoftSqueeze,
>> but it's the same problem every time. I can get a
>> packet dump or whatever else if anyone's curious.
>> Thanks for the help...
>>