PDA

View Full Version : Need help receiving KKJZ (KJazz) 88.1



rhswain
2010-02-04, 06:25
They've changed something, and my Squeezebox no longer receives this station (http://www.jazzandblues.org).

They say to use http://provisioning.streamtheworld.com/pls/KKGOFM1AAC.pls but I get nothing from that.

Has anybody else figured out what URL is required now?

The station tech guy says "Unfortunately, we are not able to offer Mp3 encoding any longer. You must have the capability of decoding the AAC format." Can my Squeezebox (classic) do this?

sayitok
2010-02-06, 11:44
I am suffering the same problem, and I have gotten the same response from KKJZ. They have given me the URL's, but none of them work on the player. Makes me crazy--this is a great jazz station!

toby10
2010-02-06, 12:06
Internet Radio > Search > KKJZ

Results: two stations, second one plays fine for me (if that's the one you are looking for), it did take about 30 seconds to load.

bpa
2010-02-06, 12:47
It looks like KKJZ has moved to AAC format which means a local SBS server is needed to transcode for SB2,SB3,Boom, Duet and Transporter and with these players you cannot play it using mysb.com

rhswain
2010-02-07, 08:25
Internet Radio > Search > KKJZ
Results: two stations, second one plays fine for me (if that's the one you are looking for), it did take about 30 seconds to load.

I'm not positive, but I believe that the one that works is a promotional loop of 88 songs, not the live radio stream. See http://www.jazzandblues.org/programming/playlists/archive/?stream=88greats Better than nothing, but...

Sadly, I have a Squeezebox v3, so I fear I am SOL on the live stream. I have written a letter to their fundraising people suggesting that I cannot continue to donate if I cannot listen.

ronlee
2010-02-20, 23:18
System: Original Squeezbox
Server: Local Squeezecenter 7

Original problem:
When the stream changed I got the message from Live 365 that the stream was priveledged.

Fix:
Got the new URL from KKJZ web site

issue: stream would play a few secs and then resync, this would repeat over and over again

Squeezecenter server was Centos box. Installed mplayer and codecs. Now it works fine.

Good luck,
Ron