PDA

View Full Version : continued issues...



Christopher May
2004-08-08, 15:46
I'm having the same issues... Below are two links to bugs I have
submitted. Do the descriptions in the comments sections parrallel your
issues?

http://bugs.slimdevices.com/show_bug.cgi?id=483
http://bugs.slimdevices.com/show_bug.cgi?id=482

Chris

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jonathan
Greene
Sent: Sunday, August 08, 2004 6:19 PM
To: Slim Devices Discussion
Subject: [slim] continued issues...


My Slimp3 seems to like to turn off (lights out, not just the clock)
pretty often. I am using the 5.3 beta release which has had greater
success than previous releases, but I am still finding it to be unstable

on my system. The Slimp3 is connected via ethernet to my network... the

server is an iMac runnning OS X 10.3.4. When I first received my unit
in February 2003 all was good... Firmware is currently 2.3

Are the newer hardware units more reliable? I am not sure what the
issue here is. I do have a large library(21737 songs) but I know there
are others here with similar if not larger libraries.

Thanks,
JG

Jonathan Greene
2004-08-08, 15:49
482 is closer... mine happens with either a stream url like earlier
today or just browsing to try and play "static" tracks.

Christopher May wrote:

> I'm having the same issues... Below are two links to bugs I have
> submitted. Do the descriptions in the comments sections parrallel your
> issues?
>
> http://bugs.slimdevices.com/show_bug.cgi?id=483
> http://bugs.slimdevices.com/show_bug.cgi?id=482
>
> Chris
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jonathan
> Greene
> Sent: Sunday, August 08, 2004 6:19 PM
> To: Slim Devices Discussion
> Subject: [slim] continued issues...
>
>
> My Slimp3 seems to like to turn off (lights out, not just the clock)
> pretty often. I am using the 5.3 beta release which has had greater
> success than previous releases, but I am still finding it to be unstable
>
> on my system. The Slimp3 is connected via ethernet to my network... the
>
> server is an iMac runnning OS X 10.3.4. When I first received my unit
> in February 2003 all was good... Firmware is currently 2.3
>
> Are the newer hardware units more reliable? I am not sure what the
> issue here is. I do have a large library(21737 songs) but I know there
> are others here with similar if not larger libraries.
>
> Thanks,
> JG
>

Jonathan Greene
2004-08-11, 13:53
Not sure if it's my imagination or what, but the slim 5.3 beta seems to
like the OS X update to 10.3.5 quite a bit. SO far my performance is
much better than I had reported. Have to keep listening to see what
happens.


Jonathan Greene wrote:

> 482 is closer... mine happens with either a stream url like earlier
> today or just browsing to try and play "static" tracks.
>
> Christopher May wrote:
>
>> I'm having the same issues... Below are two links to bugs I have
>> submitted. Do the descriptions in the comments sections parrallel your
>> issues?
>> http://bugs.slimdevices.com/show_bug.cgi?id=483
>> http://bugs.slimdevices.com/show_bug.cgi?id=482
>>
>> Chris
>>
>> -----Original Message-----
>> From: discuss-bounces (AT) lists (DOT) slimdevices.com
>> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jonathan
>> Greene
>> Sent: Sunday, August 08, 2004 6:19 PM
>> To: Slim Devices Discussion
>> Subject: [slim] continued issues...
>>
>>
>> My Slimp3 seems to like to turn off (lights out, not just the clock)
>> pretty often. I am using the 5.3 beta release which has had greater
>> success than previous releases, but I am still finding it to be unstable
>>
>> on my system. The Slimp3 is connected via ethernet to my network... the
>>
>> server is an iMac runnning OS X 10.3.4. When I first received my unit
>> in February 2003 all was good... Firmware is currently 2.3
>>
>> Are the newer hardware units more reliable? I am not sure what the
>> issue here is. I do have a large library(21737 songs) but I know
>> there are others here with similar if not larger libraries.
>>
>> Thanks,
>> JG
>>