PDA

View Full Version : WMA format not playing



pchomecall
2010-01-31, 13:36
I have been using my squeezebox for several months without problem, but after updating software to 7.4.1 I am now unable to play wma files.

When I go to the squeezebox control panel the wma is now greyed out I've taken a screenshot:

img205.imageshack.us/i/wmaproblem.png

The rest of squeezebox is working faster then ever with the new software, but there must be a way of adding codecs to the squeezebox software? Any help would be much appreciated - Thanks in Advance

Nick Alexander

osama
2010-02-02, 11:13
This is an issue that our technical support team can assist you with.

I recommend sending an email to support for additional assistance with this matter.

Please follow the link below the click on the Email Support link.

Please be sure to select the correct product in the product selection drop down menu.

Audio > Network Music Players > then select the correct Squeezebox product you are requesting support for.

http://www.logitech.com/index.cfm/support_downloads/&cl=US,EN

http://www.logitech.com/index.cfm/support_downloads/&cl=US,EN

Siduhe
2010-02-02, 11:24
On what hardware/OS are you running 7.4.1? Some flavour of Linux?

You may need to install the PlayWMA plugin and mPlayer, but usually those are only needed for software players - if you have a hardware player it should be supported natively.

http://forums.slimdevices.com/showthread.php?t=72708

pchomecall
2010-02-02, 12:13
Hi guys, thanks for your quick reply's it running on a Qnap 209II with linux, I upgraded the SSOTS to 4.1 and the squeezecenter to 7.4.1, everything is working a treat except the wma problem, the screenshot is quite hard to see
www.img205.imageshack.us/i/wmaproblem.png
but the options for wma are greyed out in the control panel? Never seen this before, but I'll try the logitech website now - Thanks again I'll let you know how I got on....
Cheers for now- Nick

trickl
2010-02-03, 07:05
Hello

I see that you are running on a Qnap 209II. I had similar problems on a 109II.
This fixed it:
http://forums.slimdevices.com/showthread.php?t=70967

Hope it helps.

Greetings,
PP

pchomecall
2010-02-04, 01:18
thanks again for reply, I'll try that tonight and let you know what I found - cheers- Nick

pchomecall
2010-02-10, 15:11
I just wanted to say a big thankyou to trickl for posting the message about fixing my problem. I have finally got it working! For anyone else having the same problem heres how I fixed it:

I am using a Qnap 209 II with Linux (Ajax 3.1) I updated ssots to version 4.4 so I could update the squeezecenter software to 7.4.1 But everytime I tried to log into mysqueezebox.com I kept getting an error saying invalid username and password.

After about a week of trial and error I installed ssots 4.1 (which came with 7.4.0 which I updated to 7.4.1 from the logitech website).

I then downloaded the audio::scan 044 which I downloaded from the link in trickl's suggestion. Extracted this and renamed it scan.so I used Winscp to get inside the Qap and find the original scan.so (by searching for it)Renamed it to scanold.so and copied the new one across.

After rescanning my library I can now see my wma files! Thanks for all your help Trickl, Parky, cees and everyone who helped :)