PDA

View Full Version : Recent 'Waiting to sync' message



twynne
2010-01-26, 06:49
Trying to diagnose recent issues with synchronised internet radio playback and I'm not sure where to start. It seems to have generally become worse since the 7.4.1 upgrade (I actually upgraded to the nightly from a build *after* the released 7.4.1, then downgraded to the released version).

For info: Mac OS X 1.6.2 (Snow Leopard) Server, 4 players sync'd when this happens (2 Booms, 1 Radio, 1 SB3) all connected wireless. The sources I experience this with are usually Capital FM London or my last.fm station.

Symptoms: The players start and sync properly, but mid through streaming one or more players will stop and display the message 'Waiting to sync' (sometimes they all stop!)

Can anyone suggest where to start? Is there a nightly build that would make any difference to sync stability, or should I wait for 7.4.2? Are there changes in 7.4.2 related to sync? Any other suggestions for troubleshooting? Would I be correct in assuming that 'waiting to sync' suggests a server issue rather than an issue with the source?

Thanks,

Tom

osama
2010-01-26, 13:57
This is an issue that our technical support team can assist you with.

I recommend sending an email to support for additional assistance with this matter.

Please follow the link below the click on the Email Support link.

Please be sure to select the correct product in the product selection drop down menu.

Audio > Network Music Players > then select the correct Squeezebox product you are requesting support for.

http://www.logitech.com/index.cfm/support_downloads/&cl=US,EN http://www.logitech.com/index.cfm/support_downloads/&cl=US,EN