View Full Version : SlimNas Installation Problem

2010-01-18, 11:07

I've just installed FreeNAS 0.7 Khasadar (revision 4919) - this worked.

Tried installing Slimnas using Michael's instructions, then I click execute I got only the following messages:

$ /bin/sh /mnt/Share/slimnas/slimnas-install.sh

Nothing moore. I check the Share (My schare is named "Share"). Where is no File decompressed. I tried several Shares and checked the syntax, there is always the same effect.

Have anyone an idea where the problem is? Do I need to enable some services? Actually I have only CIFS enabled.

2010-01-18, 11:33
A wild guess: you downloaded the files using Internet Explorer, which decided to change the files' extensions for reasons nobody knows. Please make sure they are correct (not .tar, but tgz or .tar.gz)

2010-01-18, 12:30
No, thats not the problem. The ending are corrects. *,tgz
I had also checked it when I name it to tar.gz also here. No reaction from freenas.

2010-01-18, 14:47
What would

ls -l /mnt/Share/slimnas/


2010-01-18, 14:59
I got it.
The problem was that I have a Share named "MusikShare" with the path is "mnt/500GB/".
If I use "500GB" instead of "MusikShare" all works fine. I think the FreeBSD file management overstrained me ;-)
Thank you for your support attempt.