PDA

View Full Version : Squeezebox out of sync



Peoke
2010-01-08, 23:56
I have 4 Squeezeboxes, but one of them doesn't sync with the others. It's always a little bit behind, which is very annoying listening to. The other 3, always sync perfectly!

The funny thing is that it is the Squeezebox which is closest to my router that wont sync properly. Its 1,5 meters from my router

I have tried resetting the squeezebox, squeezebox server, my router, my modem and my computer several times. I have also tried to switch 2 of my squeezeboxes to see if the squeezebox was broken. Last I've tried to connect the squeezebox with an ethernet cable, but it is still the same problem.

I had a similar problem 1 or 2 years ago, but the problem solved itself after a Squeezebox server update, so I just assumed they've fixed the problem.

I have spent hours trying to figure out how to fix the problem. I haven't changed anything in my setup, so im really clueless where the problem is!

This is my setup:

- Squeezebox Receiver Livingroom - WiFi/ethernet (The one the wont sync)
- Squeezebox Receiver Bedroom - Ethernet (OK)
- Squeezebox Classic Kitchen - WiFi (OK)
- Squeezebox Boom Bathroom - WiFi (OK)

- Mac Mini running Snow Leopard - Connected to my router with ethernet
- Apple Airport Extreme router

Everything is running the latest software version. No Anti Virus software.

Can somebody help?

jo-wie
2010-01-10, 03:30
In the Squeezebox Server Settings -> Tab Player -> pull-down menu "choose the player" -> pull down menu "sychronisation" any delay set for that player?

Peoke
2010-01-10, 07:29
In the Squeezebox Server Settings -> Tab Player -> pull-down menu "choose the player" -> pull down menu "sychronisation" any delay set for that player?

No its set to "0" as the other players

ajkidle
2010-01-10, 17:55
Sounds very frustrating. Did you try a full system reset? By that, I mean power down everything. Then bring the modem online, followed by your router, then the computer and SBS, and finally each of the Squeezeboxen.

When you say latest version, you mean 7.4.1, right? Are you connecting to MySB.com, or using the local SBS on your MacMini?

pippin
2010-01-10, 18:35
What do you use to control the players?
Can you get them back into sync using the Web interface (by moving the progress slider)?

Peoke
2010-01-11, 23:08
Sounds very frustrating. Did you try a full system reset? By that, I mean power down everything. Then bring the modem online, followed by your router, then the computer and SBS, and finally each of the Squeezeboxen.

When you say latest version, you mean 7.4.1, right? Are you connecting to MySB.com, or using the local SBS on your MacMini?

Just tried a full system reset. It didn't work.

Yes, i'm running 7.4.1. I also tried the 7.4.2 but that didn't change anything. Im using the local SBS on my mac mini

Peoke
2010-01-11, 23:11
What do you use to control the players?
Can you get them back into sync using the Web interface (by moving the progress slider)?

I usually use iPeng on my iPhone to control the players. It's doesn't help moving the progress sliders.

awy
2010-01-22, 00:50
I have 4 Squeezeboxes, but one of them doesn't sync with the others. It's always a little bit behind, which is very annoying listening to. The other 3, always sync perfectly!

Any chance you are using the digital output on the one that is out of sync? Or is there anything else different or unusual about the audio path between that squeezebox and the speakers?

If there is some such something then you may be able to adjust the delay using the Settings / Player / <player> / Synchronize / Player Audio Delay setting.

Peoke
2010-01-22, 01:00
I have tried both digital and analogue - but its the same. The SB is connected directly to my receiver, so nothing unusual.

It used to work without having to adjust the delays