PDA

View Full Version : Suddenly can't connect to server



Squanderbug
2009-12-30, 16:31
I've had a squeezebox 3 for a couple of years now and it's worked fine.

However, the last few days it won't connect to the server. It connects to the network and obtains an IP address fine, but then won't connect to my music server.

The only thing I can see has changed is I got an Ipod for Christmas, installes iTunes and ticked the use iTunes box on the slimserver program. It still seemed to work after this, but then stopped.

I have unticked use iTunes and rescanned the library but no joy.

Any help would be much appreciated.

pski
2009-12-30, 18:10
I've had a squeezebox 3 for a couple of years now and it's worked fine.

However, the last few days it won't connect to the server. It connects to the network and obtains an IP address fine, but then won't connect to my music server.

The only thing I can see has changed is I got an Ipod for Christmas, installes iTunes and ticked the use iTunes box on the slimserver program. It still seemed to work after this, but then stopped.

I have unticked use iTunes and rescanned the library but no joy.

Any help would be much appreciated.

It sounds like the IP of you server could have changed. This can happen when your wireless/wired connection is using DHCP (automatic) IP assignment.

The easiest fix (so we don't have to talk about software levels, blah..) is to do a reset on the player. This will cause it to go through the setup dialog..

http://wiki.slimdevices.com/index.php/Hardware_Reset_commands#Squeezebox_2.2C_Squeezebox _3.2FSqueezebox_Classic

Let us know.

P

Squanderbug
2009-12-31, 03:04
Brilliant, it worked.

Thanks very much