PDA

View Full Version : Lossless WMA strange behaivour



WannabeMKII
2009-12-14, 13:24
Hi all,

I recently added a lossless WMA file complete with .cue file to my collection to appreciate the better sound quality. However, it's not gone/going well.

All the songs are listed perfectly in SqueezeBox Server, the playback is far from simple.

For example, I start from the beginning of the album, it plays track 1 as expected, but on completion, shows track 2 on the screen, but plays track 1 again. Then on completion of track 1 again, it goes to track 2. On completion of track 2, it goes back and plays track 1, then track 2 before finally playing track 3.

If I skip tracks, it automatically plays the first track again.

Any ideas why this is happening, as I've heard track 1 soooo many times now in an attempt to listen to other tracks.

If any further info is needed, please let me know.

Also, MP3Tag doesn't see the album at all in the file structure?

andyg
2009-12-14, 13:29
Using cue files requires seek support for the file format, and while WMA seeking is supported this is only for native playback. Seeking is not supported while transcoding, which is required for lossless.

I highly recommend converting your files to FLAC instead, where everything will work properly.

WannabeMKII
2009-12-14, 14:25
I highly recommend converting your files to FLAC instead, where everything will work properly.

Perfect. Converted them to .flac and updated the .cue file to the new file name and working perfectly!

Thanks Andy G!

Now need to decide what to use as a player on my PC. MediaMonkey perhaps?

andyg
2009-12-14, 14:35
You have a lot of options: Foobar, Winamp, etc.

WannabeMKII
2009-12-14, 14:46
You have a lot of options: Foobar, Winamp, etc.
I'll have to take a look about, as there is loads of choice.

Thanks again!