PDA

View Full Version : Newbee question : problem setting-up radio stream with asx extention (Lietuvos radija



jmnil
2009-12-07, 14:43
Hello everybody

I am a new Squeezebox owner and user.

I made some search on the forum without finding any answer to my problem.

My main goal by buying the squeezebox was to be able to listen easely (mean without a computer) to french and lithuanian radios. For french radio it is perfect I manage to have everything I wished.

The problem is for the lithuanian radios (from the national broadcasting service Lietuvos Radijas). I found the stream URL and add them in my favorites. But I can't get anything. As I understand some format are not supported by the SB.

Is there a way to solve this problem (a pluggin perhaps)?

The 2 radio I want to have and that I listen without problem on my computer with VLC are:
82.135.234.194/LR.asx qui pointe sur un mms 82.135.234.195/LR_Rezervas_1
82.135.234.195/Klasika.asx qui pointe sur un mms 82.135.234.195/Klasika

Thanks in advance for your answer

goetter
2009-12-08, 10:32
I believe that the problem is not the asx, but rather the mms.
Please see http://bugs.slimdevices.com/show_bug.cgi?id=3383

jmnil
2009-12-09, 08:16
Nobody can help me :(

bpa
2009-12-09, 08:50
I think the URLs only support mms transport which is not supported by SBS. The URL need to have http transport to work with mysqueezebox.com.

If you are using your own SBS server on Windows then disable Windows Media "native" in WebUI Settings/Advanced/FileTypes

jmnil
2010-01-07, 08:40
Thanks for the tip. It is working fine.

Just stupid that I need to have my PC on to listen to my squeezebox.