PDA

View Full Version : Stream question



Dan Speirs
2004-07-26, 18:00
I have been using the browser to acces my Slimserver
through my PDA but all of a sudden I cannot access it.
I checked to make sure the IP address has not changed
(and it hasn't) so I am stumped. I am using win 2k.
Does win 2k with updates have some built in firewall
like XP? why has my access all of a sudden come to an
end?

BTW I use: http://localhost:9000/Handheld with
localhost as my IP.

Any idea what could be going on?

Bumfuzzled,

Dan



_______________________________
Do you Yahoo!?
Express yourself with Y! Messenger! Free. Download now.
http://messenger.yahoo.com

kdf
2004-07-26, 18:14
Quoting Dan Speirs <dspeirs (AT) yahoo (DOT) com>:

> I have been using the browser to acces my Slimserver
> through my PDA but all of a sudden I cannot access it.
> I checked to make sure the IP address has not changed
> (and it hasn't) so I am stumped. I am using win 2k.
> Does win 2k with updates have some built in firewall
> like XP? why has my access all of a sudden come to an
> end?
>
> BTW I use: http://localhost:9000/Handheld with
> localhost as my IP.
>
> Any idea what could be going on?

since you have considered a changed ip, have you tried turning off the blocking
alltogether? Just as a quick test. Also, try looking at the d_http log and
see i f the server is seeing yoru connection. Win2k doesn't have any built-in
firewall so I doubt its that. however, there may be something in the redering
of the html that has caused the output to get mixed up. Its worth taking a
look.

go into server settings->additional->debugging. check d_http, click change.
Click on the link at hte top for the log.

-kdf

Oscar Marsh
2004-07-26, 18:35
Hi Dan

> I have been using the browser to acces my Slimserver
> through my PDA but all of a sudden I cannot access it...
> BTW I use: http://localhost:9000/Handheld with
> localhost as my IP.
>
> Any idea what could be going on?

Sounds silly, but are you remembering to put a final / at the end of
that address?

Oscar Marsh
--
jabber: ojmarsh (AT) amessage (DOT) at