PDA

View Full Version : Wrong Song Playing



gemjack
2009-11-18, 11:27
This does not happen with all the songs I choose to play, but now and then the song displayed on the controller is totally different to one that plays, any ideas

DotSystem
2009-11-20, 05:14
How do select songs to play? Do you skip songs in the playlist using the buttons on the controller? Do you use the Random song mix feature? Is the receiver wired to the network?

Duister
2009-11-20, 06:06
This could be caused by the following issue:

If you select a song by an artist to play and that song happens to be on a "various artists" album, the player picks the first song on that album instead of the song that is selected by the user.

This "feature" is apparently solved in version 7.5 of the software but that does not help you (or me) at the moment.

gemjack
2009-11-22, 06:40
This could be caused by the following issue:

If you select a song by an artist to play and that song happens to be on a "various artists" album, the player picks the first song on that album instead of the song that is selected by the user.

This "feature" is apparently solved in version 7.5 of the software but that does not help you (or me) at the moment.

Yes it is typically on a various artist album, so I guess I'll have to wait, it really weird, when you pick and song a something totally different plays. I also get the wrong art work, bizarre. Guess the question is when is 7.5 available, and I don't mean the beta, I have had a nightmare getting the system to work in the first place

mlammert
2010-01-23, 00:43
Just wanted to chime in and say that I was having a very similar issue with my Duet. My issue with the wrong song playing had nothing to do with "various artist" albums.

I have come up with a very good work around:

Use the "Custom Browse" plug-in.

Using this plug-in I can now browse my playlists/albums/etc and select any song and the Dues plays that song.

I have been so happy with this work around that I have removed "My Music" from the Home Screen and replaced it with the "Custom Browse" menu.

Works pretty much the same as the original interface, has more features, and actually plays the song you select.

Hope this helps someone else!

Mark

AdrianC4x4
2010-04-11, 11:41
I too experience this problem and have discovered some pointers (maybe?).

Within my music collection for various artists, I have a large number of miscellaneous random songs which I have grouped together under an album title tag name of "other various". The artist and track title are as normal and album artist tag is set to Various Artist.

When selecting songs from this "album" (which looks like an album called other various with 1216 tracks!) for play, all is well for the first 200 tracks (Alphanumeric sorted). The correct track plays. When I select a track above number 200 in the list, then track 1 is played. Ie track 201 becomes track 1, track 202 becomes track 2 etc.

This behaviour only seems to apply to squeezeplay and the controller. My SB classics select and play the correct song beyond 200 OK.
This was very confusing and looked random at first but actually it is reproducible.

I am running the latest SB server software, but this problem was also there in 7.4.2.

Can anyone confirm this behaviour, perhaps from their own collections?

Adrian.

dicy
2010-04-25, 14:56
Did the 7.5 update resolve this issue.

It's still happening to me!